Pagina nueva 1

UniTest® PLT

En UniTest® PLT se agrupan una serie de funciones específicas para trabajar de forma integral en la interpretación de un registro de producción. Entre estas funciones se encuentran todas las necesarias para no tener que acudir a ninguna otra aplicación particular.

Una vez cargados los datos obtenidos de un pozo, con las funciones de UniTest® PLT se puede, por un lado, editar y graficar todas las curvas características del pozo, así como generar el registro listo para ser impreso; y por el otro, realizar la interpretación basándose en los parámetros del modelo, las velocidades calculadas del fluido y las curvas promedio del registro, de manera tal de indicar los aportes de caudal estimados de cada capa en cuanto a petróleo, gas y/o agua.


Características de UniTest

Características de UniTest® PLT

Registros de Producción

UniTest® PLT permite importar los datos del registro de producción obtenidos de cada pozo, creando distintos canales para cada magnitud registrada. Entre estos canales se encuentran rayos gama, CCL, presión, temperatura, densidad, capacitancia, revoluciones de la hélice y velocidad del cable.

Gráficos

El software cuenta con una función que, a partir de los datos cargados, permite graficar cada curva del registro en función de la profundidad.

Se pueden crear distintos paneles en los cuales se permiten incluir de forma sencilla y rápida las distintas curvas que se deseen exponer. Cada panel se puede editar en forma independiente ingresando títulos, nombres de cada curva, escalas, etc.

Para facilitar la creación de gráficos se incluyen botones que en forma automática realizan esta tarea, agrupando las distintas curvas en configuraciones preestablecidas.

La posibilidad de realizar acercamientos (zoom) en zonas específicas es de gran ayuda en el momento del análisis detallado, así como lo es la facultad para mover las curvas en profundidad de forma tal de correlacionarlas.

Adicionalmente, cada gráfico puede ser copiado y colocado en el portapapeles y de esta forma tenerlo disponible para pegarlo en otras aplicaciones, por ejemplo en informes.

Cálculo de la velocidad del fluido

Considerando que la respuesta de la turbina es lineal, la información de las revoluciones de la hélice vs. velocidades del cable es combinada para cada sentido de giro. Utilizando técnicas de regresión lineal, la información es filtrada y para cada profundidad considerada se obtiene la velocidad de cable interpolada para la cual la velocidad de giro es nula. De esta forma se obtiene la curva de la velocidad del fluido respecto de la profundidad.

Interpretación

A través de la utilización de los datos ingresados de los distintos parámetros de tubería, PVT e información mecánica de las herramientas de registro, y las diversas correlaciones de flujo multifásico, empíricas y mecanísticas, el software puede modelar la producción del pozo indicando los aportes de cada capa en cuanto al caudal de petróleo, gas y agua.

Para realizar el ajuste con los datos reales, se superponen gráficamente el resultado de los modelos con las curvas promedio obtenidas del registro.

Edición de archivos

El software tiene la capacidad de importar y editar archivos de registro proporcionados por las aplicaciones propias de las herramientas PLT.

Generación del registro

Una vez editados los archivos del registro, UniTest® PLT cuenta con un compilador que generará el registro completo listo para imprimir, de acuerdo al orden elegido para cada elemento dentro del mismo.


Importar datos

Hay dos formas de importar datos en UniTest:

1) En la ventana de ‘Datos’ y sobre la división ‘Fondo’, apretando botón derecho sobre PLT y seleccionando Importar.

2) En el menú 'Útiles', seleccionando 'Importar/Nuevo'.

Cualquiera de estos dos pasos abrirá un diálogo donde se deben seleccionar los archivos Ascii que se deseen importar.

A continuación, en la ventana de diálogo 'Importar', se deben seleccionar los canales requeridos llevándolos desde la sección de 'canales disponibles' a la sección de 'canales seleccionados'. Para esto basta hacer doble click sobre un determinado canal o simplemente arrastrarlo manteniendo el botón izquierdo apretado.

En este punto es importante hacer coincidir el orden de los canales seleccionados con el de los canales incluidos en el archivo a importar. Con este motivo se incluye en la parte inferior del diálogo una ventana donde se puede ver el encabezado del archivo y la posición de cada magnitud medida dentro de éste.

Otro ajuste necesario es el de las unidades de medición de cada magnitud. En el encabezado del archivo también se incluyen las unidades, de manera de hacerlas coincidir en los canales seleccionados.

Una vez realizados todos los ajustes se presiona el botón Importar y se concluye la operación.

VOLVER


Generación automática de gráficos

Una vez realizada la operación de Importar los archivos, UniTest genera en forma automática dos ventanas de gráfico donde se muestran los datos recién cargados.

Estas ventanas de gráfico son las siguientes:

  • PLT GR: Se muestran tres paneles en los que se incluyen Rayos Gama, CCL, Presiones y Temperaturas.

  • PLT Vel: Se muestran tres paneles en los que se incluyen Velocidades del Cable, Velocidades de Rotación de la Turbina y Velocidad calculada del fluido.


Creación de gráficos

Para crear gráficos con Unitest hay que dirigirse al menú 'Útiles' y seleccionar 'Gráficos/Nuevo/PLT'.

Este paso abrirá la ventana de Propiedades del Gráfico. Ahora deben seleccionarse las curvas que se quieren incluir en el gráfico. Para ello sólo hay que hacer doble click sobre el canal de datos disponible para pasarlo a la sección de datos seleccionados y viceversa, o bien utilizar las flechas entre ambas secciones para movilizar los datos de cada curva.

A continuación se presiona 'OK' y el gráfico aparece en pantalla.


Editar propiedades del gráfico

Para abrir el diálogo de 'Propiedades del gráfico' se debe hacer doble click sobre el área del gráfico o bien presionar el botón derecho del mouse y seleccionar 'Propiedades...'.

Dentro de la ventana de 'Propiedades' se pueden agregar títulos, modificar escalas y unidades de cada curva, cambiar colores de las curvas, etc. También se pueden agregar más curvas y/o eliminar otras.

Para seleccionar las propiedades de las distintas curvas en la parte derecha de la ventana se incluyen distintas solapas con todas las curvas incluidas en el gráfico. Haciendo click sobre cualquiera de ellas se accede a las propiedades de cada una.

Una vez hechos los cambios se presiona 'OK' e inmediatamente las nuevas características aparecen en pantalla.


Agregar punzados y marcadores al gráfico

A los efectos de interpretar las curvas del gráfico y comprender el comportamiento del pozo es muy importante tener en claro la ubicación de los punzados. Para abordar este punto, UniTest incorpora una función específica que dibuja en el gráfico los punzados.

Para agregar una zona de punzado al gráfico hay que posicionar el mouse sobre la ventana de gráficos, presionar el botón derecho y seleccionar 'Agregar Zona/Punzado'. Esta acción automáticamente dibuja un punzado en la posición del click del mouse. Para ajustar la posición y la longitud del punzado, simplemente se debe mantener el botón izquierdo del mouse presionado sobre uno de los extremos y mover hacia arriba o abajo según convenga.

Otra excelente opción que proporciona el software es la posibilidad de incorporar marcas en profundidad que resultan de gran ayuda al momento de correlacionar las curvas de Rayos Gama o CCL, por ejemplo, con curvas previas.

Para agregar un marcador sólo es necesario presionar el botón derecho del mouse en el lugar seleccionado para la marca y elegir 'Agregar Marcador'. Luego, manteniendo el botón izquierdo del mouse presionado encima del marcador puede desplazarse éste hacia arriba o hacia abajo para llevarlo a la posición exacta.


Botones automáticos para la creación de gráficos

En la barra de herramientas de UniTest se incluyen botones que al presionarlos generan en forma automática gráficos con características típicas preestablecidas. La utilización de estos botones simplifica enormemente la tarea de graficar cada curva.

PLT Plot Correlation

Presionando este botón se generará una ventana de gráfico donde se incluyen las siguientes curvas:

  • Panel 1: Rayos Gama y CCL.

  • Panel 2: Presiones.

  • Panel 3: Temperaturas.

PLT Plot Speed

Presionando este botón se generará una ventana de gráfico donde se incluyen las siguientes curvas:

  • Panel 1: Velocidades del cable.

  • Panel 2: Revoluciones de la hélice.

  • Panel 3: Velocidad del fluido.

PLT Plot Interpretation

Presionando este botón se generará una ventana de gráfico donde se incluyen las siguientes curvas:

  • Panel 1: Velocidades del fluido.

  • Panel 2: Presiones.

  • Panel 3: Densidades.

  • Panel 4: Caudales.


Barra de herramientas de la ventana de Gráficos

Sobre el margen derecho de la ventana de Gráficos se encuentra la barra de herramientas que simplifica la tarea de edición brindando varias herramientas de fácil uso.

Funciones de cada botón

Ayuda: muestra la ayuda correspondiente a la interfase de gráficos.

Copiar: Copia el gráfico actual en el portapapeles.

Inicializar escalas: Inicializa las escalas.

Zoom +: Realiza un zoom positivo (acercamiento) en el gráfico, o en el sector rectangular elegido con el mouse.

Zoom -: Realiza un zoom negativo (alejamiento) en el gráfico, o en el sector rectangular elegido con el mouse.

Reinicializar Zoom: Reestablece el zoom original.

Anotación: Agrega una anotación de texto en el gráfico.

Leyenda: Ingresa en el gráfico una leyenda que contiene los nombres y colores de los canales graficados.

Mostrar/Ocultar líneas: Muestra u Oculta las líneas que demarcan los distintos punzados y zonas de interpretación.

Propiedades: Muestra el diálogo de las propiedades del gráfico.

Flecha arriba: Desplazamiento hacia arriba del gráfico.

Flecha abajo: Desplazamiento hacia abajo del gráfico.

Flecha izquierda: Desplazamiento hacia la izquierda del gráfico.

Flecha derecha: Desplazamiento hacia la derecha del gráfico.


Características Interactivas de los Gráficos

La ventana de gráficos cuenta con ciertas características interactivas que facilitan las operaciones en esta interfase de trabajo.

Cuando el cursor del mouse se posiciona encima de alguna curva, ésta instantáneamente cambia de color para poder identificarla por sobre las demás. Este recurso es de mucha utilidad cuando a menudo se disponen varios canales de curvas sobre un mismo panel de gráfico. Así mismo, en la esquina inferior izquierda de la pantalla, aparece la información del canal de la curva en cuestión como también el nombre de la pasada a la que pertenece.

En la barra de información, en la esquina inferior izquierda, es posible, con sólo hacer un click sobre cualquier posición de alguna curva del gráfico, ver las coordenadas del punto. Se indican tanto la profundidad en el pozo (con su respectiva unidad) como el valor de la magnitud (con su correspondiente unidad). Como referencia se incluye también el nombre del canal que se está investigando.

Otro recurso importante es la capacidad que tiene UniTest para mover las curvas en profundidad de forma tal de poder correlacionarlas. Para realizar esta acción sólo es necesario posicionarse sobre la curva y, manteniendo oprimido el botón izquierdo, mover el mouse hacia arriba o hacia abajo según corresponda. Una vez alcanzada la posición deseada se suelta el botón y UniTest muestra un diálogo de confirmación de desplazamiento. Desde este diálogo es posible confirmar el movimiento de todos los canales asociados a la pasada a la cual pertenece el canal originalmente desplazado (acción que es generalmente deseada).


Cálculo de la velocidad del fluido

A partir de los datos de la velocidad del cable y de las revoluciones de la hélice, UniTest puede calcular la velocidad del fluido.

Para llevar a cabo esta función, se debe presionar el botón derecho del mouse sobre el ítem PLT de la ventana 'Datos' y luego seleccionar 'Calcular Velocidad'.

Una vez calculada la velocidad, UniTest automáticamente guarda esta información en el canal 'FS0' y genera la ventana de gráfico 'PLT Int', incluyendo en uno de sus paneles el gráfico de esta nueva curva.


Interpretación

Para modelar el comportamiento del pozo se deben, como primer paso, definir las zonas de interpretación.

Para este cometido se debe presionar el botón derecho del mouse en el lugar donde se desee agregar la zona y seleccionar 'Agregar Zona/Interpretación'. Esta acción dibuja la zona inmediatamente. Luego con el botón izquierdo del mouse presionado sobre los extremos de la zona puede ajustarse la extensión y la posición de la misma.

Haciendo doble click sobre las zonas de interpretación se abre el cuadro de diálogo de los parámetros del modelo. Desde la pestaña 'PLT' se ingresan los caudales de petróleo, gas y agua estimados para cada zona, se ajustan los distintos parámetros y se selecciona la correlación de flujo multifásico más adecuada.

Una vez ajustados los distintos parámetros, se debe presionar el botón derecho del mouse sobre el modelo de tubería específico y seleccionar 'Calcular PLT'. De esta forma, UniTest genera las distintas curvas del modelo que presenta en la ventana de gráfico 'PLT Int' junto a las curvas promedio reales para poder compararlas y realizar los ajustes necesarios.


Parámetros de ajuste del modelo

Presionando el botón derecho del mouse sobre el modelo de tubería y eligiendo 'Propiedades' se abre el cuadro de diálogo 'Parámetros del Modelo'.

Desde aquí se modifican los parámetros de la tubería y se seleccionan las correlaciones de flujo multifásico y las del modelo de PVT.

Con el botón 'Registro de Desviación' se accede a la tabla de las características mecánicas de la tubería para poder modificarlas.

Para modificar los parámetros del modelo PVT se debe seleccionar 'Propiedades' en el menú desplegado al presionar el botón derecho sobre el modelo PVT particular.

Esto abre el cuadro de diálogo 'Parámetros del Modelo - PVT', desde donde se ingresan las distintas propiedades y se seleccionan las correlaciones correspondientes para cada fluido (Petróleo,Gas y Agua).


Correlaciones de Flujo Multifásico

UniTest permite utilizar distintas correlaciones disponibles en la literatura, tanto las más recientes como las clásicas.

Se recomienda utilizar los modelos teóricos mecanísticos, ya que en general arrojan mejores resultados que los modelos empíricos y además son aplicables a un número mayor de condiciones.

Para seleccionar una correlación, sólo debe elegírsela de la lista desplegable:

Correlación | Año | Tipo de estudio | Comentarios
Ansari | 1994 | Modelo Teórico Mecanístico | En general da mejores resultados que los otros modelos, tanto teóricos como empíricos. Da muy buenos resultados cuando el flujo es de tipo anular. No toma en consideración los efectos de la inclinación de la tubería.
Baxendell & Thomas | 1961 | Empírico | Correlación diseñada para pozos de alto régimen (5000 bpd); a bajo régimen utiliza Poettman & Carpenter modificado.
Beggs & Brill | 1973 | Empírico | Estudio realizado a tuberías con un grado alto de inclinación (50°).
Fancher & Brown | 1963 | Empírico | Condiciones del experimento: pozo de 8000ft, tubing OD 2 3/8 in; caudales desde 70 a 1000 bpd y GORs desde 100 a 10000 scf/bbl. Da errores menores al 10% si se utiliza en los rangos especificados.
Gas-AGA | 2004 | Modelo Teórico Mecanístico | Propia del software. Utilizada para pozos de gas.
Gomez | 1999 | Modelo Teórico Mecanístico | Predice el tipo de flujo y es aplicable tanto a estratificado, slug, burbuja, anular y burbuja dispersa. Resuelve el problema de discontinuidad entre tipos de flujo, logrando una transición suave. Aplicable a pozos verticales (0°), direccionales y horizontales (90°), y además en tuberías de conducción.
Hagedorn & Brown | 1965 | Empírico | Condiciones del experimento: pozo vertical; longitud de tubería de 1500 ft; OD tubería de 1, 1.25 y 1.5 pulg. Es aplicable a varios tipos de flujo y condiciones.
Orkiszewski | 1967 | Empírico | Es una mejora de la correlación Griffith-Wallis. Debe ser usado a discreción si el flujo es de tipo anular con niebla.
Poettman & Carpenter | 1952 | Empírico | Aplicable a pozos de bajo GOR.
Petalas & Aziz | 1996 | Modelo Teórico Mecanístico | Orientado a flujos de tipo anular con niebla, estratificado e intermitente. Da buenos resultado en una gran variedad de condiciones.

Ansari SPE 20630

"A Comprehensive Mechanistic Model for Upward Two-Fhase Flow in Wellbores"

Ansari, A.M., Sylvester, N.D., Sarica, C., Shoham, O. and Brill, J.P., SPE 20630 presented at the SPE 65th Annual Meeting, New Orleans, September 23-26, (1990), SPE Production Engineering, pp. 143-152 (May 1994).

Arriba

Baxendell & Thomas SPE 2-PA

"The Calculation of Pressure Gradients in High Rate Flowing Wells"

Baxendell, P. B., CIA. SHELL de Venezuela, Thomas, R., CIA. SHELL de Venezuela, JPT (Oct. 1961), 1023.

Arriba

Beggs & Brill SPE 4007

"A Study of Two Phase Flow in Inclined Pipes"

H. Dale Beggs, SPE-AIME, U. of Tulsa, James P. Brill, SPE-AIME, U. of Tulsa. 1973.

Arriba

Fancher & Brown SPE 440

"Prediction of Pressure Gradients for Multiphase Flow in Tubing"

Fancher, G. H., and Brown, K. E., Trans. AIME (1963), 228, 59-69.

Arriba

Gomez SPE 56520

"A Unified Mechanistic Model for Steady-State Two-Phase Flow in Wellbores and Pipelines"

L. E. Gomez, SPE, O. Shoham, SPE, and Z. Schmidt, SPE, The University of Tulsa, R. N. Chokshi, SPE, Zenith ETX Co., A. Brown, BP Exploration and T. Notrhug, StatOil.

Arriba

Hagedorn Brown SPE 940

"Experimental Study of Pressure Gradient Occurring During Continuous Two-Phase Flow in Small Diameter Vertical Conduits"

Hagedorn, A.R. and Brown, K.E., JPT, pp. 475-484 (April, 1965).

Arriba

Orkiszewski SPE 1546

"Predicting Two-Phase Pressure Drop in Vertical Pipes"

J. Orkiszewski, ESSO Production Research Co., SPE JPT (June 1967), 829-838.

Arriba

Poettman & Carpenter

"The Multiphase Flow of Gas, Oil and Water Throuh Vertical Flow Strings with Application to the Design of Gas-Lift Installations"

Poettman, F. H., and Carpenter, P. G., API Drilling and Production Practices, 257-317 (1952).

Arriba

Petalas & Aziz

"Development and Testing of a New Mechanistic Model for Multiphase Flow in Pipes"

Petalas, N. and Aziz, K.: , proceedings ASME, Fluid Eng. Division, 236, No. 1, pp. 153-159 (1996).

Arriba


Correlaciones PVT

PETRÓLEO

Todas las correlaciones se basan en funciones que vinculan los parámetros PVT con datos tomados de laboratorio o de campo como por ejemplo presión, GOR, temperatura del reservorio, densidad específica del gas y del petróleo.

Para realizar la seleccionar una correlación, solo debe elegirla de la lista desplegable:

Factor Volumétrico de Formación Bo

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S). En general da buenos resultados.
Petrosky & Farshad | 1993 | Correlación en base a muestras del Golfo de México. Estima muy bien el Bo a la presión de burbuja. Rango: 1500 a 6500 psia de Pb; 200 a 1400 scf/bbl de GOR; 1,1 a 1,6 de Bo; 115 a 290°F; 16 a 45°API.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Vazquez & Beegs | 1977 | Aplicable a varios diferentes tipos de petróleo (estudio realizado sobre una gran base de datos que contiene petróleos de diferentes partes del mundo).
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.

Viscosidad mo

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S).
Beggs & Robinson | 1975 | Rango de aplicación: 20 a 2100 scf/stb (GOR); 15 a 60°API; 0 a 5300 psi; 70 a 300°F.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Khan | 1987 | Correlación para viscosidades sobre, en, y debajo del punto de burbuja. Realizada sobre petróleos de Arabia Saudita. Rangos: 0.1 a 77 cp; 75 a 240°F; 100 a 4300 psia de Pb; 14 a 45°API; 20 a 2000 scf/bbl de GOR. Posee correcciones por presencia de impurezas.
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.
Lohrenz | 1964 | Correlación de viscosidad basada en la composición del petróleo. Toma en cuenta la presencia de una fracción pesada (C7+, C10+, etc., definida por el usuario). Según su autor, el error máximo es del 16%.

Presión de Burbuja Pb y Gas Disuelto Rs

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S).
Petrosky & Farshad | 1993 | Correlación en base a muestras del Golfo de México. Rango: 1500 a 6500 psia de Pb; 200 a 1400 scf/bbl de GOR; 1,1 a 1,6 de Bo; 115 a 290°F; 16 a 45°API.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Lasater | 1958 | Estudio sobre muestras de petróleo negro de Canadá, Estados Unidos y Sudamérica. Rangos: 50 a 6000 psia de Pb; hasta 3000 scf/bbl de GOR; 20 a 50°API; 80 a 270°F.
Vazquez & Beegs | 1977 | Aplicable a varios diferentes tipos de petróleo (estudio realizado sobre una gran base de datos que contiene petróleos de diferentes partes del mundo).
Marhoun | 1988 | Realizado en muestras de petróleo de Medio Oriente. Da mejores resultados que Standing y GlasO. Rangos: 130 a 3600 psia de Pb; 1 a 7 de Bo; 20 a 1600 scf/bbl de GOR; 20 a 45°API. Posee correcciones por presencia de impurezas.
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.

Beggs & Robinson

"Estimating the Viscosity of Crude Oil Systems"

Beggs, H.D., and Robinson, J.R., JPT (Sept., 1975) pp. 1140-1141.

Arriba

GlasO SPE 8016

"Generalized Pressure-Volume-Temperature Correlations"

GlasO, O., JPT (May, 1980) 785-95.

Arriba

Khan SPE 15720

"Viscosity Correlations for Fluid Physical Property Prediction"

Khan, S.A., M.S. Thesis, The University of Petroleum & Minerals (1985).

Arriba

Lasater SPE 957

"Bubble Point Pressure Correlation"

Lasater, J.A., Trans., AIME (1958) 213, 379.

Arriba

Marhoun SPE 13718

"PVT Correlations for Middle East Crude Oils"

Al-Marhoun, M. A., JPT (May, 1988) 650-66.

Arriba

Petrosky & Farshad SPE 26644

"PVT Correlations for Gulf of Mexico Crude Oils"

Petrosky, G. E., Jr., MS thesis, U. of Southwestern Louisiana, Lafayette, LA (1990).

Arriba

Standing

"A Pressure-Volume-Temperature Correlation for Mixtures of California Oils and Gases"

Standing, M. B., Drill. and Prod. Prac., API (1947) 275-87.

Arriba

Vazquez & Beggs SPE 6719

"Correlations for Fluid Physical Property Prediction"

Vazquez, M. E. and Beggs H. D., JPT (June, 1980) 968-70.

Arriba

Dindoruk & Christman SPE 89030

"PVT Properties and Viscosity Correlations for Gulf of MExico Oils"

Birol Dindoruk and Peter G. Christman, Shell Intl. E&P Inc. (2004)

Arriba

Lohrenz SPE 915

"Calculating Viscosities of Reservoir Fluids From Their Compositions"

John Lohrenz and Bruce G. Bray, Continental Oil Co., Charles R. Clark, U. of Kansas. (1964)

Arriba

GAS

Factor de compresibilidad z

Dranchuk

"Calculation of z-Factors for Natural Gases"

Dranchuk, P.M., and Abou-Kassem, J.H., Journal of Canadian Petroleum (Jul.-Sep. 1975) 14, 34-36.

Optimización de Dranchuk

SPE 75721: "Simplified Correlations for Hydrocarbon Gas Viscosity and Gas Density - Validation and Correlation of Behavior Using a Large-Scale Database"

F.E. Londono, R.A. Archer, and T.A. Blasingame, Texas A&M U.

AGA#8

"Compressibility Factors of Natural Gas and Other Related Hydrocarbon Gases"

Transmission Measurement Committee Report No. 8, AGA

MPMS Chapter 14.2, American Petroleum Insititute

Gas Research Institute

Sólo utilizable para la fase gaseosa. No se recomienda su utilización en la vecindad del punto crítico.

Rango de aplicación:

Temperatura | -200 ºF a 760 ºF (-130 ºC a 400 ºC)
Presión | hasta 40000 psia (280 MPa)
Densidad | 0.554 SG a 0.87 SG
% Agua (molar) | 0 a 0.05
% CO2 (molar) | 0 a 3.0
% H2S (molar) | 0 a 0.02

Viscosidad del Gas

Carr-Kobayashi-Burrows

"Viscosity of Hydrocarbon Gases Under Pressure"

Carr, N.L. Kobayashi, R., and Burrows, D.B., Trans., AIME (1954) 201, 264-272.

Lee-Gonzalez-Eakin

"The Viscosity of Pure Substances in the Dense Gaseous and Liquid Phases"

Lee, A.L., Gonzalez, M.H., and Eakin, B.E., JPT (Aug. 1966) 997-1000; Trans., AIME (1966) 234.

Optimización de Lee-Gonzalez-Eakin

SPE 75721: "Simplified Correlations for Hydrocarbon Gas Viscosity and Gas Density - Validation and Correlation of Behavior Using a Large-Scale Database"

F.E. Londono, R.A. Archer, and T.A. Blasingame, Texas A&M U.

AGUA

McCain SPE 18571

"Reservoir-Fluid Properties Correlations, State of the Art"

W.D. McCain Jr., SPE, Cawley, Gillespie & Assocs. Inc.


Edición de Archivos

UniTest puede importar archivos de las aplicaciones propias de la herramienta PLT, de forma tal de poder editarlos.

Parámetros tales como las escalas y los colores de las curvas pueden ser modificados. La utilidad de este recurso reside en la capacidad de poder importar varios archivos a la misma vez y editarlos en conjunto, ahorrándose el tiempo que supondría hacer esta tarea archivo por archivo en forma individual.


Generación del registro

Una vez que cada parte integrante del registro ha sido guardada como mapa de bits, UniTest se encargará de compilar el registro final, colocando cada gráfico en la posición seleccionada por el usuario y generando un único archivo gráfico listo para ser impreso.

La interfase de este recurso es tan fácil como intuitiva para ser utilizada.


Página nueva 0

Gráfico PLT Plot Correlation


Página nueva 0

Gráfico PLT Plot Speed