Ayuda para ejecución de herramientas de UniTest

Acerca de UniTest

El software UniTest permite modelar, interpretar, simular y predecir el comportamiento de un pozo o reservorio, ya sea de petróleo o gas, rápida y eficientemente.

Se divide en dos módulos diferentes:

  • UniTest PTA: Análisis de Transientes de Presión

  • UniTest RDA: Declinación de la Producción y Simulación.

UniTest PTA agiliza y facilita el análisis de transientes de presión, ya que el software permite armar modelos PVT del fluido o fluidos en estudio, modelo del yacimiento y tubería en uso. En base a estos modelos, se pueden generar varias combinaciones para comparar variaciones por ejemplo de: OD de tuberías, presión inicial, daño, etc. Es muy amplia la gama de comparación entre parámetros que proporciona UniTest PTA.

Posee las siguientes características:

  • Posibilita realizar todo tipo de gráficos: Cartesiano, Semi-Log y Log-Log, IPR y OutFlows, etc.

  • Posee herramientas de sensibilización para evaluar distintos valores de un mismo parámetro.

  • Posee correlaciones PVT de fluidos, de Flujo Multifásico en tuberías, etc.

  • Permite trabajar en modelo Monofásico o Composicional.

  • Y muchas aplicaciones más...

Para interiorizarse más en el software, visitar los siguientes vínculos:

  • Interfase

  • Correlaciones: Tubería, PVT

  • Modelos

Ejemplos de aplicación:

- Gradientes de Tubería a varios GOR

- Outflows a diferentes Chokes

- Cálculo de Bo a varias Correlaciones


CONTRATO DE LICENCIA PARA USUARIO DE SOFTWARE UniTest

IMPORTANTE: ESTE CONTRATO DE LICENCIA PARA USUARIO FINAL (EN ADELANTE EL "CONTRATO") CONSTITUYE UN ACUERDO LEGAL ENTRE EL USUARIO Y DeltaP. LÉALO DETENIDAMENTE ANTES DE INSTALAR Y UTILIZAR EL SOFTWARE. A TRAVÉS DE ÉL SE LE OTORGA UNA LICENCIA PARA USAR EL SOFTWARE E INCLUYE, ADEMÁS, INFORMACIÓN SOBRE GARANTÍAS Y DECLINACIÓN DE RESPONSABILIDADES. AL DESCARGAR, INSTALAR Y/O UTILIZAR EL SOFTWARE, USTED ACEPTA EL SOFTWARE Y LOS TÉRMINOS Y CONDICIONES ESTIPULADOS EN ESTE CONTRATO. SI NO ACEPTA LOS TÉRMINOS Y CONDICIONES ESTIPULADOS EN EL PRESENTE DOCUMENTO, NO INSTALE NI UTILICE EL SOFTWARE.

Definiciones

  1. "DeltaP" se refiere a Miguel Horacio Schindler con domicilio en Talcahuano 873 5°B Buenos Aires Argentina.
  2. "Software" se refiere al programa UniTest, documentación, medios y soportes, materiales impresos y documentación electrónica o en línea, así como todas las actualizaciones de este material que reciba.

Concesiones de licencia

  1. El Usuario puede utilizar el Software en 1 (un) solo equipo de escritorio o portátil. (Si cambia de equipo, deberá cerrar el Software en el equipo antiguo antes de ejecutarlo en el nuevo). La licencia para el Software no puede compartirse, ni utilizarse de forma simultánea en varios equipos.
  2. Por el presente, el Usuario acepta que DeltaP podrá comprobar el uso que haga del Software, previa recepción de la correspondiente notificación enviada con antelación a la visita, para determinar el cumplimiento de los términos y condiciones estipulados en este documento. En caso de que dicha comprobación revele que el uso que ha realizado del Software no cumple con los términos estipulados en este Contrato, deberá rembolsar a DeltaP todos los gastos relacionados con dicha comprobación así como hacerse cargo de otras responsabilidades derivadas de dicho incumplimiento.
  3. Mediante el presente Contrato no se otorgan derechos exclusivos.
    Determinados derechos no se otorgan bajo este Contrato, pero pueden otorgarse mediante un contrato por separado. Si desea obtener un nuevo contrato de distribución u obtener información sobre otras estrategias de licencia, consulte a DeltaP.
  4. DeltaP proporcionará soporte técnico y actualizaciones del software durante el período estipulado en la orden de compra. DeltaP procurará resolver las preguntas, sugerencias, errores en el Software que detectare el Usuario. La comunicación para este soporte será hecha por correo electrónico o podrá ser solicitada telefónicamente.

Restricciones de la licencia

  1. La información provista con el Software no puede ser transcripta, copiada, ni reproducida por cualquier medio sin la previa autorización de DeltaP.
  2. El Usuario no podrá crear copias del Software y distribuirlas ni transferir el Software de forma electrónica de un equipo a otro ni a través de una red.
  3. Asimismo, no podrá alterar, fundir, modificar, adaptar ni traducir el Software, ni tampoco descompilarlo, aplicarle ingeniería inversa, desmontarlo ni reducirlo a una forma perceptible por una persona.
  4. Se prohíbe vender, alquilar, arrendar o sub-licenciar el Software.
  5. Se prohíbe modificar el Software o crear trabajos derivados basados en dicho Software.
  6. En caso de no cumplir con lo estipulado en el presente Contrato, DeltaP estará facultada a poner término a la licencia y usted deberá destruir todas las copias del Software; sin embargo, los demás derechos aplicables a ambas partes junto con las demás disposiciones estipuladas en el presente Contrato seguirán en plena vigencia con posterioridad a la terminación del mismo.
  7. No está autorizado a utilizar el Software para desarrollar otro software ni ninguna otra tecnología cuya función principal sea la misma que la de este Software, incluida, entre otras cosas, la utilización del Software en cualquier procedimiento de desarrollo o prueba cuya finalidad sea desarrollar software o tecnología similares o determinar si dicho software o dicha tecnología funciona de forma similar al Software.
  8. DeltaP se reserva el derecho de incrustar un mecanismo de seguridad de Software dentro del Software para controlar la utilización de dicho Software. Dicho mecanismo de seguridad puede almacenar datos relacionados con el uso del Software. DeltaP se reserva el derecho a usar un dispositivo de bloqueo de hardware, un software de administración de licencias y/o una llave de autorización de licencia para controlar el acceso al Software. No podrá realizar ninguna operación para evitar ni anular el propósito de dichas medidas.

Propiedad

La licencia precedente le concede una licencia limitada para el uso del Software. DeltaP conservará los derechos, la titularidad e intereses, entre ellos los derechos de copyright y de propiedad intelectual, referentes al Software y a cualquier copia del mismo. Los demás derechos no estipulados específicamente en este Contrato, entre ellos los derechos federales e internacionales de copyright, se reservarán a DeltaP.

Exceptuando lo que separadamente se acuerde por escrito, el Usuario acuerda que cualquier material, incluyendo, pero no limitado a preguntas, comentarios, sugerencias, ideas, descubrimientos, planos, notas, dibujos, material creativo u original, o cualquier otra información, provista por el Usuario a DeltaP, es no-confidencial y será propiedad exclusiva de DeltaP. DeltaP poseerá los derechos exclusivos y podrá hacer uso irrestricto de estos materiales para cualquier propósito, comercial o no, sin el consentimiento expreso del Usuario.

DECLINACIÓN DE RESPONSABILIDADES DE LA GARANTÍA

  1. EL SOFTWARE SE LE PROPORCIONA "TAL CUAL". DeltaP NO GARANTIZA QUE LA ASISTENCIA TÉCNICA, SOLUCIONE LOS PROBLEMAS SUGERENCIAS O ERRORES DE CUALQIER TIPO DETECTADOS POR EL USUARIO NI QUE LAS RESPUESTAS SEAN PROVISTAS EN ALGÚN PERÍODO DE TIEMPO DETERMINADO. DeltaP NO GARANTIZA EL MOMENTO EN QUE SERÁN DISTRIBUIDAS NI EL CONTENIDO QUE CONTENDRÁN LAS ACTUALIZACIONES DE SOFTWARE.
  2. DeltaP DECLINA POR EL PRESENTE CUALQUIER GARANTÍA O DECLARACIÓN, YA SEA EXPRESA O IMPLÍCITA, INCLUIDAS LAS GARANTÍAS DE IDONEIDAD PARA UN FIN DETERMINADO. ASIMISMO, NO EXISTE GARANTÍA DE NO INFRACCIÓN, TITULARIDAD O DISFRUTE PACÍFICO. DeltaP NO GARANTIZA QUE EL SOFTWARE NO PRESENTE ERRORES NI QUE FUNCIONE DE FORMA ININTERRUMPIDA.
  3. NINGUNA INFORMACIÓN O AVISO ESCRITO U ORAL ENTREGADO POR DeltaP, SUS REPRESENTANTES, AGENTES O EMPLEADOS CONSTITUIRÁ GARANTÍA ALGUNA NI AUMENTARÁ DE NINGUNA FORMA EL PROPÓSITO DE NINGUNA DE LAS GARANTÍAS ESTIPULADAS EN EL PRESENTE DOCUMENTO.
  4. DeltaP NO SERÁ RESPONSABLE DE NINGUNA MANERA EN CASO DE QUE EL SOFTWARE HAYA SIDO ALTERADO DE CUALQUIER FORMA O EN CASO DE QUE SURJAN PROBLEMAS DE CUALQUIER TIPO.

LIMITACIÓN DE RESPONSABILIDADES

  1. DeltaP NO SERÁ RESPONSABLE ANTE EL USUARIO NI ANTE TERCEROS DE LOS DAÑOS INDIRECTOS, ESPECIALES, CONEXOS, PUNITIVOS, DE COBERTURA O DERIVADOS (INCLUIDOS, SIN LIMITACIÓN, LOS DAÑOS POR LA INCAPACIDAD DE UTILIZAR EL EQUIPO O DE ACCEDER A DATOS, PÉRDIDA DE NEGOCIOS, PÉRDIDA DE BENEFICIOS, INTERRUPCIÓN DE LA ACTIVIDAD COMERCIAL O SIMILARES) PRODUCTO DEL USO O INCAPACIDAD DE USO DEL SOFTWARE Y BASADOS EN CUALQUIER TEORÍA DE RESPONSABILIDAD, INCLUIDO EL INCUMPLIMIENTO DE CONTRATO, EL INCUMPLIMIENTO DE GARANTÍA, AGRAVIO (INCLUIDA NEGLIGENCIA), RESPONSABILIDAD SOBRE EL PRODUCTO U OTROS SUPUESTOS, INCLUSO EN EL CASO DE QUE DeltaP O SUS REPRESENTANTES HAYAN SIDO INFORMADOS DE LA POSIBILIDAD DE DICHOS DAÑOS O SE HAYA DETECTADO QUE UN RECURSO ESTIPULADO EN EL PRESENTE CONTRATO NO CUMPLE CON EL FIN PARA EL CUAL FUE INCLUIDO.
  2. DeltaP SE RESERVA EL DERECHO DE MODIFICAR EN CUALQUIER SENTIDO, EN FORMA PARCIAL O TOTAL EL CONTENIDO DEL SOFTWARE Y/O LAS CARACTERÍSTICAS DE CUALQUIERA DE SUS PRODUCTOS.
  3. LAS LIMITACIONES DE RESPONSABILIDAD ANTES MENCIONADAS SE APLICAN A TODOS LOS ASPECTOS INCLUIDOS EN EL PRESENTE CONTRATO.

Fundamentos del Contrato de licencia

La Declinación de responsabilidades de la Garantía y la Responsabilidad limitada indicadas anteriormente constituyen elementos fundamentales del acuerdo suscrito entre el Usuario y DeltaP.

Aspectos generales

Las partes acuerdan resolver cualquier conflicto que pudiese suscitarse en la interpretación del presente contrato en los Tribunales Ordinarios de Capital Federal, Buenos Aires Argentina.

Por el presente también acuerda que toda variación o término adicional incluido en cualquier orden de compra o demás notificaciones escritas o documentos emitidos por usted en relación con el Software producto de la licencia aquí estipulada no tendrán ningún efecto. Todo incumplimiento o retraso por parte de DeltaP en la aplicación de sus derechos en virtud de este Contrato o producto del incumplimiento del mismo no constituirá el desistimiento por parte de DeltaP de los mismos.

Ningún distribuidor, agente o empleado de DeltaP está autorizado a modificar este Contrato. En la eventualidad de que alguna disposición de este Contrato fuese declarada ilegal por algún tribunal competente, dicha disposición se aplicará en la mayor medida que permita la ley; el resto de las disposiciones incluidas en este Contrato no se verán afectadas y permanecerán vigentes.

Dirija todas sus preguntas concernientes al presente Contrato a la siguiente dirección: DeltaP. Talcahuano 873 5°B (1013) Buenos Aires Argentina.

DeltaP, UniTest y las demás marcas registradas incluidas en el Software corresponden a marcas registradas o marcas comerciales de DeltaP. en Argentina y otros países. Las marcas comerciales de terceros, así como sus marcas de fábrica, nombres de productos y logotipos pueden ser marcas registradas o marcas comerciales de sus respectivos propietarios. Se prohíbe quitar o alterar los avisos, leyendas, símbolos o etiquetas de marcas registradas, marcas de fábrica, nombres de productos y logotipos incluidos en el Software. El presente Contrato no autoriza el uso del nombre DeltaP ni el de sus otorgantes de licencias, así como tampoco el de sus respectivas marcas comerciales.


Interfase

UniTest posee una interfase de usuario amigable y totalmente moldeable, de acuerdo a las preferencias de cada usuario: solamente haciendo click y manteniendo el botón izquierdo apretado del mouse, arrastramos los componentes de la pantalla al gusto de cada uno.

El usuario puede elegir utilizar UniTest en el idioma Español o Inglés; para seleccionar el idioma, basta abrir UniTest y en el menú Opciones, elegir el lenguaje correspondiente.

La interfase de UniTest está dividida en tres ventanas principales:

- Barra Lateral

- Ventana de Gráficos

- Planilla


Pagina nueva 1

Barra Lateral

Está dividida en tres partes principales:

Información

Útiles

Datos / Adquisición

Aquí se puede consultar toda la información del trabajo en cuestión, el pozo donde fue realizado y el equipo que se utilizó.

También se encuentran los detalles de la operación llevada a cabo.

Además se puede definir el sistema de unidades a utilizar en UniTest.

Para una descripción detallada, ir aquí.

Eventos: Muestra la solapa Eventos de la planilla; allí figura la descripción de cada lapso del trabajo realizado.

Gráficos: Da la opción de poder crear un nuevo gráfico, donde elegimos los canales a graficar. También da la opción de abrir un gráfico existente. Para consultar sobre las propiedades de los gráficos, ir aquí.

Exportar: Esta herramienta nos permite guardar la información de canales específicos en formato ASCII.

Importar: Permite adquirir datos de tipo ASCII, como ser archivos .txt, .las, .dat, etc. Da la posibilidad de asociar los datos importados con canales existentes o nuevos, así como elegir la unidad en que estos datos se encuentran.

Reporte: Genera un reporte de toda la información generada en UniTest del trabajo en cuestión.

Para una descripción detallada, ir aquí.

Consta de tres divisiones principales:

  • Modelos

  • Superficie

  • Fondo

Modelos

A su vez, está dividido en: Tubería, Yacimiento y PVT.

Tubería: Aquí se define el tipo de instalación, ya sea tubing, flowline y reductor. Se especifican características como profundidad, temperatura, correlación a utilizar, etc.

Yacimiento: Se especifica el tipo de yacimiento en estudio: parámetros petrofísicos (porosidad, permeabilidad, etc.), espesor útil, etc.; espesor neto, límites. También se define el modelo del fluido: monofásico o composicional.

PVT: Aquí se define el fluido de reservorio, se eligen las correlaciones para estimar el mismo según parámetros de fácil obtención (densidad, GOR, etc.); también permite cargar las composiciones del fluido y trabajar según un modelo composicional.

Para una descripción detallada, ir aquí.

Superficie

Está detallada la información de los elementos de superficie, en este caso el flowline, que contiene datos de rugosidad, elevación, etc.

También podemos importar aquí datos de producción de superficie (caudales, presiones, etc.)

Fondo

Está definido el tubing y sus principales características (ID, TVD, etc.).

Se puede cargar además datos de gradientes de presión o temperatura, así como tomas de presión de fondo, etc.

Volver


Pagina nueva 1

Información

Esta sección contiene información acerca del trabajo u operación realizada, del pozo y del equipo. Está divido en varias partes:

Trabajo | Muestra la información del trabajo realizado, donde también se puede editar dicha información. Como indica la figura, se define el nombre del pozo, los nombres de los encargados, la fecha del trabajo, la localización, etc. Simplemente con un click sobre los lugares indicados permiten completar los campos. También permite ingresar el logo de la compañía.
Pozo | Incluye datos fundamentales del pozo: nombre, la zona, la profundidad total, el registro de desviación, etc. Con respecto al trabajo en cuestión, indica el intervalo probado, restricción mínima, desviación máxima, etc.
Operación | Aquí se vuelca toda la información que concierne al trabajo, ya sea procedimientos, objetivos, charlas de seguridad, precauciones, cambios en el plan de trabajo, etc.
Equipo | Indica toda la descripción de los equipos utilizados, así como la cabeza de pozo, separadores, densímetros, etc. También permite especificar equipos complementarios (tanques, bombas, calentadores, etc.).
Unidades | Aquí se selecciona el sistema de unidades a utilizar (SI, SPE, etc.) así como también las condiciones de referencia. Da la opción de definir un sistema de unidades y condiciones de referencia del usuario.

Volver


Pagina nueva 1

Útiles

Eventos

Aquí se enumeran todos los eventos que suceden en el trabajo realizado, ya se eventos planeados o sucesos imprevistos; se ordenan según fecha y hora.

Gráficos

Permite crear un nuevo gráfico, o abrir un gráfico existente. Para saber sobre propiedades de los gráficos, ir aquí.

Monitor

Este herramienta permite mostrar en tiempo real parámetros del trabajo a elección. Si el servidor OPC está propiamente configurado, nos da la posibilidad de realizar un monitoreo a distancia en el momento.

Listado

Aquí se puede generar un listado de parámetros (a elección) según fecha y hora. Se tiene la opción de elegir el intervalo así como el paso de tiempo entre datos. Este listado luego se puede imprimir, guardar, etc. Permite ver los valores de los gráficos que se generaron y aparecen en pantalla.

Exportar

Realiza la misma función que Listado, pero aquí se exportan los datos de parámetros seleccionados a un archivo en formato ASCII, compatible con cualquier planilla de cálculo o procesador de textos. Simplemente se hace doble-click en los parámetros buscados.

Importar

Permite importar datos en formato ASCII a UniTest. Automáticamente separa los datos en columnas y detecta cuales son datos numéricos y temporales (si están apropiadamente definidos en el archivo ASCII); da la posibilidad de cargar cada columna al parámetro que elija el usuario. Se señala la columna y se hace doble-click en el parámetro que se quiere importar los datos.

Se debe tener en cuenta el orden en qué se agregan los canales, debe ser el mismo orden que figura en el archivo ASCII. También se debe prestar atención a la correcta selección de unidades.

Servidor OPC

Aquí se selecciona el Servidor OPC para obtener datos en tiempo real.

Servidor

de Red

Aquí se selecciona el servidor de red; permite que varios usuarios de UniTest al mismo tiempo trabajen sobre un mismo archivo.

Reporte

Genera un reporte del trabajo actual automáticamente con un esquema estandarizado, tomando todos los datos ingresados. Posee la opción de verlo en vista preliminar e imprimir el mismo.

Volver


Pagina nueva 1

Datos / Adquisición

Este es un elemento fundamental del UniTest: aquí es donde se puede cargar datos adquiridos (gradientes de presión y temperatura, etc.), definir el modelo del yacimiento, la tubería y el fluido. Consta de 3 grupos principales: Modelos, Superficie y Fondo.

Modelos: Se divide en Tubería, Yacimiento y PVT. En Tubería se define tanto la sarta de tubing, como el flowline y el reductor; en PVT se especifica el tipo de fluido del yacimiento; por último en Yacimiento es donde se modela todo lo concerniente al reservorio, la petrofísica, geometría, etc., utilizando los datos de los modelos de Tubería y PVT seleccionados. Para mayor información sobre cada uno de los componentes, ir aquí: Tubería, Yacimiento y PVT.

Superficie: Aquí se muestra la información del modelo de flowline y las mediciones hechas en superficie. Las mediciones pueden ser generadas por el modelo o simplemente importadas de datos reales.

Fondo: Se divide en Gradientes, Tubería y Sensor0 (esta última división corresponde al nombre de la herramienta de medición por default, uno puede agregar más sensores). En Gradientes se puede importar datos de gradientes de presión medidos en fondo y así poder compararlo con el modelo; en Tubería se puede ver las características de la sarta de tubing del modelo generado; por último en Sensor0 se puede cargar datos adquiridos de gradientes de presión y temperatura, y compararlos con el output del modelo de yacimiento.

Volver


Pagina nueva 1

Ventana de Gráficos

En este ventana se encuentran todos los gráficos realizados hasta el momento. Posee una barra de herramientas y una solapa de navegación.

Solapa de Navegación

Acá se van agregando todos los gráficos que creemos en nuestro trabajo. Permite la posibilidad de cambiar el orden en que aparecen las solapas de cada gráfico, así como renombrar cada una para un mejor manejo.

Barra de Herramientas de Gráficos

Ayuda: muestra la ayuda correspondiente a la interfase de gráficos.
Copiar: Copia el gráfico actual en el portapapeles.
Zoom +: Realiza un zoom positivo (acercamiento) en el gráfico, o en el sector rectangular elegido con el mouse.
Zoom -: Realiza un zoom negativo en el gráfico, o en el sector rectangular elegido con el mouse.
Deshacer Zoom: Reestablece el zoom original.
Anotación: Agrega una anotación de texto en el gráfico.
Leyenda: Ingresa en el gráfico una leyenda que contiene los nombres y colores de los canales graficados.
Mostrar/Ocultar líneas: Muestra u Oculta las líneas que separan períodos entre sí.
Propiedades: Nos muestra el diálogo de las propiedades del gráfico. Mayor información: aquí.
Flecha arriba: Nos desplazamos hacia arriba del gráfico.
Flecha abajo: Nos desplazamos hacia abajo del gráfico.
Flecha izquierda: Nos desplazamos hacia la izquierda del gráfico.
Flecha derecha: Nos desplazamos hacia la derecha del gráfico.

Agregar Nuevo Gráfico

Para agregar un nuevo gráfico hay que dirigirse a Gráficos de la opción Útiles de la Barra Lateral:

También se puede agregar un gráfico realizando click derecho sobre el nombre de un gráfico existente, eligiendo Insertar:

Renombrar Gráfico

Se elige la opción Renombrar... de la lista desplegable al hacer click derecho sobre el nombre del gráfico:

Volver


Pagina nueva 1

Propiedades de Gráficos

Aquí es donde se puede configurar el gráfico seleccionado: se puede modificar la escala, tanto en las ordenadas como en las abscisas, se modifica el título de gráfico, etc.

Se accede a este diálogo mediante click-derecho del mouse sobre el gráfico, Propiedades..., o sino mediante el botón [image] en la barra de herramientas de la derecha del gráfico.

Este diálogo consta de dos listas:

- Canales disponibles: es la lista izquierda, donde se muestran todos los canales disponibles para graficar; simplemente haciendo doble-click en el canal o grupo de canales, pasan a la lista de canales seleccionados.

- Canales seleccionados: es la lista central, son los canales seleccionados para graficar; para eliminar canales de esta lista, simplemente realizar un doble-click sobre cada canal a eliminar.

Configuración

Escala temporal | Escala en otra dimensión

En esta solapa se puede cambiar el Título y Subtítulo. También se pueden cambiar los colores de fondo y grilla del gráfico, configuración que queda guardada para futuros gráficos. Además permite elegir el intervalo de la escala.

Canales

Los canales graficados se van agregando uno detrás de otro en solapas consecutivas. Dentro de cada solapa, uno puede cambiarle el nombre y la unidad del canal. Se tiene las posibilidad de modificar el grosor de la línea como también el color de la misma. Nos permite además definir un marcador, de diferentes formas, y elegir el color del mismo también. Uno tiene la elección de elegir el eje izquierdo o derecho.

Volver


Pagina nueva 1

Planilla de Períodos

Aquí es donde se vuelcan los datos adquiridos de producción o well testing. Dependiendo del modelo, todos o algunos de los datos ingresados serán utilizamos en los cálculos. Permite definir fechas y horas, caudales, estranguladores y anotaciones.

Posee 5 solapas de información: Períodos, Eventos, Pasos, Alarmas, Chat.

Períodos. Posee 9 columnas, de las cuales las 4 primeras quedan fijas (Fecha, Hora, Acumulado, Duración); las 5 columnas restantes corresponden a Qo, Qg, Qw, Orificio y Anotación, ésta última tiene el uso de agregar comentarios a esa fila de datos en particular. Para cambiar la unidad de una columna se hace un click sobre la misma y se elije.

Eventos. Es una planilla dedicada a dividir el trabajo en intervalos de tiempo y luego describir cada uno.

Pasos. Sirve para especificar cada paso que fue tomado en el desarrollo del trabajo.

Alarmas. Sirve para enumerar la cantidad de veces que hubo una alarma y describir lo sucedido.

Chat. Es una herramienta para comunicarse en tiempo real con otros usuarios que estén trabajando en el mismo estudio, o sino directamente con las personas que estén realizando la medición.

Volver


Sachdeva SPE 15657

Perkins SPE 20633

"Critical and Subcritical Flow of Multiphase Mixtures Through Chokes"

Perkins, T.K., Arco E&P Technology, SPE Drilling & Completion, Volume 8, Number 4, December, 1993.

Sachdeva SPE 15657

"Two-Phase Flow Through Chokes"

R. Sachdeva, Z. Schmidt, J.P. Brill, and R.M. Blais, U. of Tulsa. October 1986.


Flujo Multifásico Correlaciones

Flujo Multifásico

UniTest permite utilizar distintas correlaciones disponibles en la literatura, tanto las más recientes como las clásicas.

Se recomienda utilizar los modelos teóricos mecanísticos, ya que en general arrojan mejores resultados que los modelos empíricos y además son aplicables a un número mayor de condiciones.

Para realizar la seleccionar una correlación, solo debe elegirla de la lista desplegable:

Correlación | Año | Tipo de estudio | Comentarios
Ansari | 1994 | Modelo Teórico Mecanístico | En general da mejores resultados que los otros modelos, tanto teóricos como empíricos. Da muy buenos resultados cuando el flujo es de tipo anular. No toma en consideración los efectos de la inclinación de la tubería.
Baxendell & Thomas | 1961 | Empírico | Correlación diseñada para pozos de alto régimen (5000 bpd); a bajo régimen utiliza Poettman & Carpenter modificado.
Beggs & Brill | 1973 | Empírico | Estudio realizado a tuberías con un grado alto de inclinación (50°).
Fancher & Brown | 1963 | Empírico | Condiciones del experimento: pozo de 8000ft, tubing OD 2 3/8 in; caudales desde 70 a 1000 bpd y GORs desde 100 a 10000 scf/bbl. Da errores menores al 10% si se utiliza en los rangos especificados.
Gas-AGA | 2004 | Modelo Teórico Mecanístico | Propia del software. Utilizada para pozos de gas.
Gomez | 1999 | Modelo Teórico Mecanístico | Predice el tipo de flujo y es aplicable tanto a estratificado, slug, burbuja, anular y burbuja dispersa. Resuelve el problema de discontinuidad entre tipos de flujo, logrando una transición suave. Aplicable a pozos verticales (0°), direccionales y horizontales (90°), y además en tuberías de conducción.
Hagedorn & Brown | 1965 | Empírico | Condiciones del experimento: pozo vertical; longitud de tubería de 1500 ft; OD tubería de 1, 1.25 y 1.5 pulg. Es aplicable a varios tipos de flujo y condiciones.
Orkiszewski | 1967 | Empírico | Es una mejora de la correlación Griffith-Wallis. Debe ser usado a discreción si el flujo es de tipo anular con niebla.
Poettman & Carpenter | 1952 | Empírico | Aplicable a pozos de bajo GOR.
Petalas & Aziz | 1996 | Modelo Teórico Mecanístico | Orientado a flujos de tipo anular con niebla, estratificado e intermitente. Da buenos resultado en una gran variedad de condiciones.

Ansari SPE 20630

"A Comprehensive Mechanistic Model for Upward Two-Fhase Flow in Wellbores"

Ansari, A.M., Sylvester, N.D., Sarica, C., Shoham, O. and Brill, J.P., SPE 20630 presented at the SPE 65th Annual Meeting, New Orleans, September 23-26, (1990), SPE Production Engineering, pp. 143-152 (May 1994).

Volver

Baxendell & Thomas SPE 2-PA

"The Calculation of Pressure Gradients in High Rate Flowing Wells"

Baxendell, P. B., CIA. SHELL de Venezuela, Thomas, R., CIA. SHELL de Venezuela, JPT (Oct. 1961), 1023.

Volver

Beggs & Brill SPE 4007

"A Study of Two Phase Flow in Inclined Pipes"

H. Dale Beggs, SPE-AIME, U. of Tulsa, James P. Brill, SPE-AIME, U. of Tulsa. 1973.

Volver

Fancher & Brown SPE 440

"Prediction of Pressure Gradients for Multiphase Flow in Tubing"

Fancher, G. H., and Brown, K. E., Trans. AIME (1963), 228, 59-69.

Volver

Gomez SPE 56520

"A Unified Mechanistic Model for Steady-State Two-Phase Flow in Wellbores and Pipelines"

L. E. Gomez, SPE, O. Shoham, SPE, and Z. Schmidt, SPE, The University of Tulsa, R. N. Chokshi, SPE, Zenith ETX Co., A. Brown, BP Exploration and T. Notrhug, StatOil.

Volver

Hagedorn Brown SPE 940

"Experimental Study of Pressure Gradient Occurring During Continuous Two-Phase Flow in Small Diameter Vertical Conduits"

Hagedorn, A.R. and Brown, K.E., JPT, pp. 475-484 (April, 1965).

Volver

Orkiszewski SPE 1546

"Predicting Two-Phase Pressure Drop in Vertical Pipes"

J. Orkiszewski, ESSO Production Research Co., SPE JPT (June 1967), 829-838.

Volver

Poettman & Carpenter

"The Multiphase Flow of Gas, Oil and Water Throuh Vertical Flow Strings with Application to the Design of Gas-Lift Installations"

Poettman, F. H., and Carpenter, P. G., API Drilling and Production Practices, 257-317 (1952).

Volver

Petalas & Aziz

"Development and Testing of a New Mechanistic Model for Multiphase Flow in Pipes"

Petalas, N. and Aziz, K.: , proceedings ASME, Fluid Eng. Division, 236, No. 1, pp. 153-159 (1996).

Volver


Factor Volumétrico de Formación Bo

Correlaciones PVT Petróleo

Todas las correlaciones se basan en funciones que vinculan los parámetros PVT con datos tomados de laboratorio o de campo como por ejemplo presión, GOR, temperatura del reservorio, densidad específica del gas y del petróleo.

Para realizar la seleccionar una correlación, solo debe elegirla de la lista desplegable:

Factor Volumétrico de Formación Bo

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S). En general da buenos resultados.
Petrosky & Farshad | 1993 | Correlación en base a muestras del Golfo de México. Estima muy bien el Bo a la presión de burbuja. Rango: 1500 a 6500 psia de Pb; 200 a 1400 scf/bbl de GOR; 1,1 a 1,6 de Bo; 115 a 290°F; 16 a 45°API.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Vazquez & Beegs | 1977 | Aplicable a varios diferentes tipos de petróleo (estudio realizado sobre una gran base de datos que contiene petróleos de diferentes partes del mundo).
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.

Viscosidad mo

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S).
Beggs & Robinson | 1975 | Rango de aplicación: 20 a 2100 scf/stb (GOR); 15 a 60°API; 0 a 5300 psi; 70 a 300°F.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Khan | 1987 | Correlación para viscosidades sobre, en, y debajo del punto de burbuja. Realizada sobre petróleos de Arabia Saudita. Rangos: 0.1 a 77 cp; 75 a 240°F; 100 a 4300 psia de Pb; 14 a 45°API; 20 a 2000 scf/bbl de GOR. Posee correcciones por presencia de impurezas.
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.
Lohrenz | 1964 | Correlación de viscosidad basada en la composición del petróleo. Toma en cuenta la presencia de una fracción pesada (C7+, C10+, etc., definida por el usuario). Según su autor, el error máximo es del 16%.

Presión de Burbuja Pb y Gas Disuelto Rs

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S).
Petrosky & Farshad | 1993 | Correlación en base a muestras del Golfo de México. Rango: 1500 a 6500 psia de Pb; 200 a 1400 scf/bbl de GOR; 1,1 a 1,6 de Bo; 115 a 290°F; 16 a 45°API.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Lasater | 1958 | Estudio sobre muestras de petróleo negro de Canadá, Estados Unidos y Sudamérica. Rangos: 50 a 6000 psia de Pb; hasta 3000 scf/bbl de GOR; 20 a 50°API; 80 a 270°F.
Vazquez & Beegs | 1977 | Aplicable a varios diferentes tipos de petróleo (estudio realizado sobre una gran base de datos que contiene petróleos de diferentes partes del mundo).
Marhoun | 1988 | Realizado en muestras de petróleo de Medio Oriente. Da mejores resultados que Standing y GlasO. Rangos: 130 a 3600 psia de Pb; 1 a 7 de Bo; 20 a 1600 scf/bbl de GOR; 20 a 45°API. Posee correcciones por presencia de impurezas.
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.

Beggs & Robinson

"Estimating the Viscosity of Crude Oil Systems"

Beggs, H.D., and Robinson, J.R., JPT (Sept., 1975) pp. 1140-1141.

Volver

GlasO SPE 8016

"Generalized Pressure-Volume-Temperature Correlations"

GlasO, O., JPT (May, 1980) 785-95.

Volver

Khan SPE 15720

"Viscosity Correlations for Fluid Physical Property Prediction"

Khan, S.A., M.S. Thesis, The University of Petroleum & Minerals (1985).

Volver

Lasater SPE 957

"Bubble Point Pressure Correlation"

Lasater, J.A., Trans., AIME (1958) 213, 379.

Volver

Marhoun SPE 13718

"PVT Correlations for Middle East Crude Oils"

Al-Marhoun, M. A., JPT (May, 1988) 650-66.

Volver

Petrosky & Farshad SPE 26644

"PVT Correlations for Gulf of Mexico Crude Oils"

Petrosky, G. E., Jr., MS thesis, U. of Southwestern Louisiana, Lafayette, LA (1990).

Volver

Standing

"A Pressure-Volume-Temperature Correlation for Mixtures of California Oils and Gases"

Standing, M. B., Drill. and Prod. Prac., API (1947) 275-87.

Volver

Vazquez & Beggs SPE 6719

"Correlations for Fluid Physical Property Prediction"

Vazquez, M. E. and Beggs H. D., JPT (June, 1980) 968-70.

Volver

Dindoruk & Christman SPE 89030

"PVT Properties and Viscosity Correlations for Gulf of MExico Oils"

Birol Dindoruk and Peter G. Christman, Shell Intl. E&P Inc. (2004)

Volver

Lohrenz SPE 915

"Calculating Viscosities of Reservoir Fluids From Their Compositions"

John Lohrenz and Bruce G. Bray, Continental Oil Co., Charles R. Clark, U. of Kansas. (1964)

Volver


Pagina nueva 1

Factor de compresibilidad z

Dranchuk

"Calculation of z-Factors for Natural Gases"

Dranchuk, P.M., and Abou-Kassem, J.H., Journal of Canadian Petroleum (Jul.-Sep. 1975) 14, 34-36.

Optimización de Dranchuk

SPE 75721: "Simplified Correlations for Hydrocarbon Gas Viscosity and Gas Density - Validation and Correlation of Behavior Using a Large-Scale Database"

F.E. Londono, R.A. Archer, and T.A. Blasingame, Texas A&M U.

AGA#8

"Compressibility Factors of Natural Gas and Other Related Hydrocarbon Gases"

Transmission Measurement Committee Report No. 8, AGA

MPMS Chapter 14.2, American Petroleum Insititute

Gas Research Institute

Sólo utilizable para la fase gaseosa. No se recomienda su utilización en la vecindad del punto crítico.

Rango de aplicación:

Temperatura | -200 ºF a 760 ºF (-130 ºC a 400 ºC)
Presión | hasta 40000 psia (280 MPa)
Densidad | 0.554 SG a 0.87 SG
% Agua (molar) | 0 a 0.05
% CO2 (molar) | 0 a 3.0
% H2S (molar) | 0 a 0.02

Viscosidad del Gas

Carr-Kobayashi-Burrows

"Viscosity of Hydrocarbon Gases Under Pressure"

Carr, N.L. Kobayashi, R., and Burrows, D.B., Trans., AIME (1954) 201, 264-272.

Lee-Gonzalez-Eakin

"The Viscosity of Pure Substances in the Dense Gaseous and Liquid Phases"

Lee, A.L., Gonzalez, M.H., and Eakin, B.E., JPT (Aug. 1966) 997-1000; Trans., AIME (1966) 234.

Optimización de Lee-Gonzalez-Eakin

SPE 75721: "Simplified Correlations for Hydrocarbon Gas Viscosity and Gas Density - Validation and Correlation of Behavior Using a Large-Scale Database"

F.E. Londono, R.A. Archer, and T.A. Blasingame, Texas A&M U.


Ayuda para ejecución de herramientas de UniTest

McCain SPE 18571

"Reservoir-Fluid Properties Correlations, State of the Art"

W.D. McCain Jr., SPE, Cawley, Gillespie & Assocs. Inc.


Pagina nueva 1

Optimizar Modelo

UniTest permite el ajuste automático del modelo con datos reales. El usuario puede indicar que parámetros variar, el rango de variación, el peso, etc. así como los canales que se consideran información real. Esta herramienta es de gran ayuda a la hora de evaluar daño, obtener la permeabilidad, considerar el efecto de almacenamiento, etc.

Para realizar una optimización se deben haber importado datos reales previamente, para saber cómo hacerlo ir aquí. Una vez configurado el modelo (ir aquí para más información) se comienza la optimización:

Ejemplo MultiRate

Se toma un ensayo de MultiRate donde especificamos datos del yacimiento, y se supone una permeabilidad de 20 mD; el gráfico cartesiano de P vs tiempo es el siguiente:

Se ve en color azul a los datos reales de presión de fondo, mientras que en verde figura nuestro modelo. Para realizar el matching debemos

Trasladamos mediante el mouse los datos reales importados de Bhp 0 a la columna de Canales Reales. Luego tildamos el parámetro Kr y elegimos el intervalo de prueba. Por último se especifica el rango de tiempo donde se calcula la optimización así como también el ajuste numérico (fino o aproximación).

Luego de finalizada la optimización, el resultado es el siguiente, para una permeabilidad de 25 mD:

Se puede concluir que el matching es muy bueno.


Pagina nueva 1

PVT

En este modelo se define el fluido de reservorio del estudio. Uno puede definir varios modelos distintos de fluidos de reservorio de ser necesario. Nos permite seleccionar entre modelo monofásico o composicional del fluido, y trabajar con varias correlaciones de parámetros según el fluido que sea: petróleo, gas o agua.

Opciones

- Renombrar...: como indica, permite cambiar el nombre del modelo PVT.

- Calcular PVT: calcula y genera los canales de los parámetros PVT calculados de Petróleo y Gas; luego se pueden graficar.

- Calcular Termodinámica: calcula y genera los canales de los parámetros termodinámicos (por ej: entropía, entalpía, etc.).

- Calcular Diagrama de Fases: opción habilitada sólo si se usa un modelo composicional.

- Agregar Sensibilidad: ejecuta el modelo variando un parámetro específico.

- Borrar: elimina el modelo.

- Copiar Modelo: realiza una copia del modelo.

- Propiedades: muestra las propiedades del modelo.

Propiedades

En la parte izquierda se define la presión y temperatura del yacimiento. Además permite seleccionar si utilizamos un modelo composicional, y en ese caso da la opción de cargar la composición. En la parte inferior del diálogo se puede elegir el modelo PVT que se requiera. Luego se encuentran tres solapas con las propiedades de cada fluido:

Petróleo

Se establecen las propiedades del petróleo: Densidad, GOR y OWR. Se puede elegir entre varias correlaciones para estimar los diferentes parámetros PVT, para mayor información ir aquí. En la parte inferior figuran todos los parámetros estimados.

Gas

Se elige la gravedad específica del gas y las correlaciones a utilizar. Si está seteado modelo composicional, se debe editar la composición del gas. En la parte inferior figuran todos los parámetros estimados.

Agua

En este caso nos permite especificar la salinidad del agua. En la parte inferior figuran todos los parámetros estimados.

Volver


Pagina nueva 1

Tubería

En esta sección se define todo lo correspondiente a tubería, reductor y línea. Éste diálogo está compuesto de tres solapas: Tubería, Línea y Reductor. Tanto la tubería como la línea utilizan las mismas correlaciones.

Para habilitar el modelo, se debe hacer el tilde correspondiente en la parte superior izquierda del diálogo. Luego se elige la correlación (para mayor información ir aquí). Como default se considera una tubería OD 2 7/8", de 10000ft de longitud y 0º de desviación. Se debe especificar la profundidad de los punzados y la profundidad del sensor (por default: 9800 ft y 9500 ft respectivamente). Para modificar la longitud, ID y desviación de tubería se deben ingresar los datos en el Registro de Desviación:

Línea

Para habilitar el modelo, se debe hacer el tilde correspondiente en la parte superior izquierda del diálogo. Luego se elige la correlación (para mayor información ir aquí). Para modificar la longitud, ID y desviación de tubería se deben ingresar los datos en el Registro de Desviación:

Reductor

En este caso si se desea incluir el efecto del reductor, también se debe habilitar el modelo en la parte superior izquierda del diálogo. Hay que especificar la profundidad donde se encuentra (a 0 ft es la cabeza de pozo).

Registro de Desviación

El botón de la derecha de cada fila [image], despliega una lista parámetros de tubería conocidos, su OD, peso específico, ID, etc.

Volver


Pagina nueva 1

Yacimiento

Dentro se ubican él/los modelos de yacimiento del estudio actual. Se pueden generar varios modelos del yacimiento, o simplemente generar un modelo y copiarlo las veces que sea necesario, luego a las copias realizarle las modificaciones pertinentes.

Modelos

Cada modelo (En este caso se muestra el default: Modelo0) posee canales de información, por nombrar algunos: IntBhp#0 (Presión de fluencia en fondo), IntWhp#0 (Presión de cabeza), IntQo#0 (caudal de petróleo), IntQg#0 (caudal de gas), IntRGP#0 (relación gas-petróleo), etc. El sufijo #0 significa que ese canal pertenece al Modelo0. Estos canales poseen los datos generados una vez que se corre correctamente el modelo, y se actualizan automáticamente cada vez que se vuelve a correr el mismo. Toda la información de estos canales se puede graficar (ver aquí) y también exportar (ver aquí).

Una vez definido el modelo (se verá más adelante como definirlo), se lo ejecuta: si está bien definido, el modelo corre sin problemas; en cambio si está mal definido, no se ejecutará y mostrará error. En cambio si se ejecutó, pero luego se cambió un parámetro del modelo, lo denota gráficamente. La buena o no ejecución, como también un cambio del modelo se demuestra en pantalla con las siguientes figuras:

Ejecución Correcta | Error | Cambio en el modelo

Opciones

Estas opciones se acceden realizando un click derecho sobre el nombre del modelo.

- Renombrar...: permite cambiar el nombre del modelo.

- Ejecutar Modelo: realiza la simulación del modelo.

- Optimizar Modelo...: realiza la optimización del modelo, ver aquí.

- Agregar: permite tres opciones: IPT, Kr y Presión vs Distancia.

- Agregar Sensibilidad: ejecuta el modelo variando un parámetro específico, ver aquí.

- Borrar: elimina el modelo.

- Copiar Modelo: realiza una copia del modelo.

- Propiedades: muestra las propiedades del modelo, ver aquí.

Volver


Pagina nueva 1

Propiedades del Modelo

Aquí es donde se define el modelo de yacimiento a utilizar, está dividido en:

  • Pozo

  • Yacimiento

  • Límites

  • Kr

  • Configuración

Aclaración: fondo verde y azul en ingreso de datos.

  • Verde: Estos valores son resultado de la ejecución del modelo, pero también pueden ser definidos por el usuario.

  • Azul: Son datos ingresados por el usuario para definir le modelo.

Solapa de Navegación y Elección del Modelo

La solapa permite navegar entre los distintos componentes del modelo, mostrando las propiedades de cada componente. La lista desplegable de modelos sirve para seleccionar un modelo particular y ver sus propiedades en ese momento.


Configuración

Fluido en Yacimiento

Se define el fluido del yacimiento, si es Petróleo, Gas o 3 fases (Petróleo, Gas y Agua). Además se realiza la elección del modelo PVT de fluido a utilizar en el modelo de yacimiento actual. Esto facilita el hecho de comparar diferentes fluidos en un mismo yacimiento (por ej.: variamos GOR, densidad de Oil, etc.).

Parámetros del Petróleo Monofásico

Solamente se encuentra habilitado si tenemos seleccionado Petróleo en Fluido en Yacimiento. El botón calcular sirve para actualizar los parámetros (compresibilidad, viscosidad, etc.) del modelo PVT actual de fluido.

Resolución Numérica y Radio de Simulación

En Resolución Numérica se define el nivel de exactitud de los cálculos variando el nro. de interaciones, a mayor resolución numérica, más tiempo demandará el cálculo de los modelos. Definimos además el Radio de Simulación, que es el límite radial hasta donde se realizan los cálculos.

Habilitar Análisis Nodal Dinámico

Aquí se elige el modelo de tubería a utilizar. Si habilitamos el análisis nodal dinámico, debemos configurar el máximo intervalo de tiempo de simulación.

Prueba de Interferencia

Aquí se especifica si es una prueba de interferencia, la distancia al pozo observado.

Usar Sensor Real

Se especifica si usamos el modelo de sensor real, que posee ruido y sufre de inestabilidad en la medición.

Volver


Pagina nueva 1

Kr

En este diálogo se definen la saturación de agua irreductible, saturación de petróleo residual, y la saturación crítica de gas. También se definen los puntos extremos de la curva de permeabilidades relativas.

Volver


Límites

En este caso definimos la geometría areal del reservorio, y la posición del pozo con respecto a esta geometría. Esto se define debido a que el modelo del yacimiento difiere de la geometría radial con pozo central.

Falla

Definimos si existe una falla recta, especificando la distancia y si la falla es de tipo sellante o de presión constante.

Radial Compuesto

Definimos la distancia al cambio radial y los factores M y D.

Circular

Definimos si el yacimiento posee la geometría de un circular cerrado, y elegimos si la frontera es sellante o a presión constante.

Canal

Se define la geometría del canal.

Rectángulo

Se define la geometría rectangular del yacimiento.

Límite Radial Parcialmente Sellante

Volver


Pozo

Los parámetros a ingresar son: Espesor Neto H y Radio Pozo Rw. Para definir las características del pozo (si hay fractura, daño variable, etc.) solamente hay que hacer click en el cuadro de selección y especificar los parámetros de cada opción; podemos utilizar varias opciones al mismo tiempo en el mismo modelo.

Fractura

Indica la existencia de una fractura, se puede definir la longitud del ala fractura y si es o no una fractura finita. En caso de fractura finita podemos definir el producto Kf w (la permeabilidad de la fractura y el espesor de la misma).

Penetración Parcial

Se tilda en el caso de no haber punzado toda la formación productiva, o en el caso de taponamiento de punzados en determinado intervalo. Se define la anisotropía (cociente entre la permeabilidad horizontal y vertical).

Almacenamiento Variable

Definimos el cociente de los coeficientes de almacenamiento C2/C1, la presión mínima y la presión máxima.

Daño Variable

Gradiente Variable

Volver


Pagina nueva 1

Yacimiento

Acá se definen los parámetros petrofísicos del reservorio: porosidad y permeabilidad. También se definen la presión inicial y temperatura del yacimiento, y la saturación de agua.

Naturalmente Fracturado

Si el reservorio es naturalmente fracturado o fisurado, se pueden definir los parámetros w y l.

Presión Mínima o Presión Constante

Establecemos si la presión del yacimiento posee un valor mínimo (por ej.: la existencia de un acuífero alimentado que mantiene la presión en un determinado nivel) o una presión constante (por ej.: en recuperación secundaria, se llega a un nivel constante de presión).

Ensayo de Pulso

Se especifica el tiempo y la magnitud del ensayo de pulso de presión.

Tipo de Roca

Especificamos el tipo de roca de la lista desplegable, lo cual define la compresibilidad; podemos elegir la opción usuario, donde ingresamos una compresibilidad de roca del yacimiento en estudio.

Volver


Pagina nueva 1

Sensibilidad

Ésta es una herramienta muy poderosa que posee UniTest a la hora de realizar comparaciones mediante la variación de parámetros. Nos permite dejar fijo un canal (el cual se calcula para cada variable), elegir el canal variable y el número de casos en que este último se evaluará. Puede ser agregada una sensibilidad en cualquier modelo, ya sea de Yacimiento, Tubería o PVT.

Para realizar una sensibilidad se debe realizar click derecho en un modelo determinado y agregarla:

Diálogo

En la columna izquierda figura los canales que se pueden simular, sólo se elige un canal y se hace click en el botón Seleccionar.

La columna del medio muestra los canales a simular, éstos pueden ser parámetros específicos o correlaciones, igual que antes sólo se elige un canal y se hace click en el botón Seleccionar.

La planilla de la derecha muestra los casos, sus valores, el color de identificación y el nombre del mismo (el cual se puede editar); para cambiar un valor se hace click sobre el mismo. Debajo de la planilla se puede elegir la cantidad de casos, lo cual se recomienda que no supere los 10 debido al tiempo de cálculo que puede crecer considerablemente.

Una vez que esté todo listo, se hace click en Comenzar. Luego de finalizada la sensibilidad, se generan los canales dentro del modelo como se muestra en la figura:

Ejemplos

- Gradientes de Tubería a varios GOR

- Outflows a diferentes Chokes

- Cálculo de Bo a varias Correlaciones


Pagina nueva 1

Cálculo de Bo según varias Correlaciones

Primero definimos un modelo PVT:

Luego agregamos la sensibilidad. En el diálogo en Canales Simulados elegimos Bo, y en Parámtros elegimos Oil Bo Correlation. Especificamos el número de casos en 4, ya que el 5to es Tabla (son valores de Bo cargados de un PVT real, si se quiere comparar las correlaciones con éstos datos reales, dejar el número de casos en 5).

Por último graficamos los canales generados y obtenemos:

Volver


Pagina nueva 1

Cálculo de Gradientes de Presión de Tubing variando el GOR del fluido

En este caso ya se debe tener modelo PVT definido. Pasamos a definir un modelo de tubería:

Se debe deshabilitar el modelo de línea y de reductor, y establecer la presión de línea en 0 psi:

Antes de agregar la sensibilidad se debe hacer un cálculo de gradiente para especificar el caudal:

Luego se agrega la sensibilidad en el modelo Tubería0. En el diálogo en Canales Simulados se elige Grad#1, y en Parámetros, dentro del modelo PVT, elegimos GOR. Se establece la cantidad de casos (en este ejemplo elegimos 9 casos) y se cambian los valores de GOR a elección.

Por último graficamos los canales generados y obtenemos:

Volver


Pagina nueva 1

Cálculo de Outflows para distintos Chokes

Antes de comenzar se debe generar un IPR, para ello consultar aquí. Luego se configuran los modelos de línea y reductor:

Se debe realizar, antes de agregar la sensibilidad, un cálculo de outflow así previamente se establecen los parámetros:

Luego se agrega la sensibilidad en el modelo Tubería0. En el diálogo en Canales Simulados se elige Out#1, y en Parámetros, dentro del modelo Tubería0, elegimos ChokeSize. Se establece la cantidad de casos (en este ejemplo elegimos 4 casos) y se cambian los valores de ChokeSize a elección.

Por último graficamos los canales generados y obtenemos:

Volver


Pagina nueva 1

IPR

Para calcular un IPR sólo debe agregarse el canal en el modelo actual (en este caso Modelo0):

Luego se lo calcula, especificando el tiempo de flujo trascurrido y la fase:

Una vez generado el canal, se lo puede graficar (en este ejemplo sale recto debido a que usamos el modelo de petróleo negro):


Pagina nueva 1

Outflow

Primero debe estar configurado el modelo de tubería, línea y reductor (para saber cómo ir aquí). Luego en modelo de tubería (en este ejemplo Tubería0) agregamos el canal:

Luego se calcula el mismo estableciendo la presión de separador y el ID del reductor:

Se puede graficar el canal directamente en un gráfico nuevo, o sino si ya se tiene un IPR generado (para saber cómo ir aquí), directamente el gráfico se puede hacer automáticamente haciendo click en el botón de la barra de herramientas:

El resultado:


Ayuda para ejecución de herramientas de UniTest

Nueva Herramienta:

Se pueden agregar herramientas de fondo y de superficie. Hacer clic derecho sobre

el icono de Fondo o de Superficie y seleccionar la opción agregar nueva herramienta.


Ayuda para ejecución de herramientas de UniTest

Nuevo Canal:

Hacer clic derecho sobre una Herramienta y seleccionar la opción Agregar Canal.

Se puede agregar mas de un canal por herramienta.


Ayuda para ejecución de herramientas de UniTest

Ocultar Canales:

Colocar un evento y hacer clic derecho sobre el mismo, luego seleccionar la opción

ocultar canales. Existe la posibilidad de ocultar todos los canales o seleccionar

manualmente los canales a ocultar. Estos se ocultarán a partir del evento seleccionado

y hasta el próximo posterior. Para visualizar el cambio hacer clic derecho sobre el

gráfico y seleccionar redibujar.


Ayuda para ejecución de herramientas de UniTest

Ajustes Automáticos (Cambiar imagen por una actualizada)

Hacer clic derecho sobre el modelo y seleccionar la opción Optimizar Modelo.

Se visualiza la siguiente pantalla.

Se debe seleccionar el canal que se desea ajustar y asignarlo al canal simulado.

Como se muestra en la figura para el caso de la Bhp. Es posible seleccionar los

parámetros para cada ajuste. La columna de Valor muestra los valores actuales

del modelo simulado. Las columnas de Máximo y Mínimo muestran el rango de

valores dentro de los cuales se ajustará el modelo simulado. En el caso de estar

trabajando con la Tubería habilitada la Bhp se deberá ajustar con la gaugeP0.

Si no se colocan límites o una fractura los parámetros que se ajustan son, daño,

almacenamiento, permeabilidad y presión inicial. En el caso en que se coloque

un límite o una fractura se agregarán a la tabla los parámetros correspondientes.


Ayuda para ejecución de herramientas de UniTest

Ajuste Gráfico:

Pueden realizarse sobre el gráfico log log y sobre el gráfico cartesiano. Se debe tomar

la curva simulada manteniendo presionado el botón izquierdo del mouse y desplazarla

hasta la posición deseada.


Ayuda para ejecución de herramientas de UniTest

Ajuste Manual:

Modificar manualmente los parámetros del modelo de interpretación y luego ejecutar

el modelo.


Ayuda para ejecución de herramientas de UniTest

Gráfico de Ajuste Simultaneo:(Pedir sugerencias para nombre de este gráfico)

Como se ve en la figura es posible utilizar un gráfico cartesiano para hacer ajustes simultáneos de

presiones y caudales. En este caso se muestran habilitados los canales reales y simulados para,

presión de fondo, presión de superficie y caudal.


Ayuda para ejecución de herramientas de UniTest

Mapas de Flujo (Poner referencias de los colores)

Generación: Ver Nuevo Gráfico.


Ayuda para ejecución de herramientas de UniTest

Gráfico log log:

Para su generación ver: Nuevo Gráfico.

Utilizar las flechas que indican izquierda y derecha ubicadas debajo del gráfico para visualizar

los diferentes períodos,


Ayuda para ejecución de herramientas de UniTest

Habilitar Canales:

Desde el cuadro Propiedades del Gráfico se deben habilitar los canales que se deseen

visualizar en pantalla.

Esta operación debe ser repetida luego de ejecutar el modelo para visualizar los canales

simulados.

Los canales reales estarán ubicados en una herramienta de fondo o de superficie mientras

que los simulados corresponderán al modelo.


Ayuda para ejecución de herramientas de UniTest

Agregar Períodos

Colocar los períodos necesarios coincidentes con las distintas intervenciones del pozo.

Se deben ubicar los períodos haciendo zoom en la zona de la intervención para lograr

una mejor ubicación.

Una vez colocados los períodos, se deben cargar los tamaños de orificio y los diferentes caudales.

Haciendo clic sobre el cuadro que indica la unidad se accede a un combo box donde es posible

seleccionar la unidad deseada. Al hacer clic sobre el margen derecho se pueden ingresar

anotaciones correspondientes al período.

Períodos y Eventos.


Pagina nueva 1

Simulación Interrumpida

La simulación se detiene cuando aparecen inconsistencias en los resultados, como por ejemplo, presiones negativas. La causa de este tipo de errores se debe a los parámetros de entrada del simulador (por ejemplo, caudales altos y permeabilidades muy bajas) o a la configuración del mismo: al trabajar con diferencias finitas, si éstas son demasiado grandes, se produce una divergencia en el cálculos realizados.

Posibles Soluciones

  • Permeabilidades bajas: Como lo dicho anteriormente, ante caudales muy grandes si se configura el modelo con permeabilidades muy bajas, se deben simular DP muy grandes, produciendo presiones negativas.


Ayuda para ejecución de herramientas de UniTest

No Slip

Ver que poner.