Ayuda para ejecución de herramientas de UniTest

Acerca de UniTest RDA

UniTest RDA es un software que permite simular producción real particionada por capas, a partir del historial de producción del pozo. Emplea el análisis de curvas declinatorias (Curvas Tipo de Fetkovich) para resolver sistemas determinados e indeterminados (falta de datos de producción por capa) aplicando ciertas restricciones.

Para la interpretación de los diferentes modelos UniTest RDA proporciona distintos tipos de gráficos: cartesiano, log-log, partición, adimensional y hasta el mapa completo del yacimiento. Mediante un ajuste manual o automático (mediante un optimizador propio del software) es posible realizar el matching de las curvas con mayor celeridad, disminuyendo el tiempo de análisis.

Permite la creación de modelos de capa y subdivisión en períodos temporales, para adaptar lo mejor posible el modelo a la realidad. A continuación se muestra un gráfico semi-log de partición de la producción por capa:


Bases de Datos

La entrada y salida de datos en UniTest RDA se encuentra ligada a la interacción con bases de datos, ya que optimiza el manejo de los mismos. UniTest RDA utiliza dos bases de datos:

  • OFM. Es la que permite cargar datos y es de sólo lectura.

  • Resultados. Aquí se guardan los resultados de la simulación. Es de lectura y escritura.

  • Auxiliares. Se utilizan en caso de querer adquirir o guardar información que no corresponde a ninguna de las dos bases anteriores.

Para realizar la configuración de las mismas, vea Selección de Base de Datos.


Selección de Bases de Datos

Para comenzar a realizar el análisis de un pozo, se deben cargar con anterioridad las bases de datos, desde el menú Herramientas. Una vez cargadas, las mismas quedan registradas, si se utilizan siempre las mismas, no es necesario cargarlas nuevamente; solamente con el cambio de base de datos, debe el usuario elegirlas nuevamente. El procedimiento de selección se detalla a continuación:

En el diálogo Seleccionar origen de datos se debe marcar el tipo de base de datos (en este ejemplo marcamos OFM) y a continuación hacer clic en Aceptar:

Para elegir la base de datos (en este caso OFM) se debe hacer clic en Seleccionar, donde se busca la misma. Una vez seleccionada hacemos clic en Aceptar y queda configurada la base de datos OFM.

Con el mecanismo anterior se configura también la base de datos Resultados. Si la misma no existe, debe crear una nueva mediante el botón Crear: allí se especifica el nombre y la ubicación de la base de datos.

Volver


Pagina nueva 1

Configuración Origen de Datos

Si se requieren especificar orígenes de datos distintos a OFM o Resultados, se debe ir a Herramientas, Seleccionar Base de Datos (OFM o Resultados). Allí aparece el diálogo Seleccionar origen de datos, se hace clic en Nuevo para crear un nuevo origen de datos.

En Crear nuevo origen de datos se elige “Driver de Microsoft Access (*.mbd)”, para especificar una base de datos proveninete de Access, y luego seleccionamos Siguiente.

Aquí se escribe el nombre que se le quiere dar al origen de datos. Luego se hace clic en Examinar para elegir donde se guarda el archivo.

Por último seguimos el mismo proceso que Seleccionar Bases de Datos para utilizar el origen de datos y luego especificar la base de datos apropiada.

Volver


Ayuda para ejecución de herramientas de UniTest

Unidades de Tabla Propiedades

PARÁMETRO | UNIDADES
RD_Total |
QD/Q_Total |
TD/T_Total |
K | mD
S |
Ct | 1/psia
Bo |
Viscosidad | cP
Porosidad | %
H_Neto | ft
Sw | %
Rw | ft
Re | ft
Pi | psia
Pwf | psia
POIS | m3
J | (bbl/d)/psia
TInicial | hs
TFinal | hs
Fecha_Inicial | día mes año
Fecha_Final | día mes año
Q_Secundaria | bbl/d
TInicial_Secundaria | hs
TFinal_Secundaria | hs
FInicial_Secundaria | día mes año
KrSat | mD
SSat |
ReSat | ft


Base de Datos OFM

La Base de Datos OFM contiene todo el historial de producción de cada pozo del yacimiento en cuestión, posee información de volúmenes acumulados por intervalos de tiempo, y también posee información del volumen acumulado de agua y GOR. Además guarda la información característica de cada capa del pozo, como por ej: Sw, f, h, Pwf, etc.

Cargas Datos desde OFM

 Una vez creado el archivo “.uni” del pozo que va a ser analizado, se debe cargar el historial de producción y los datos de cada capa, desde la Base de Datos OFM. Para ello, hacer clic derecho sobre nombre del modelo del pozo y se elige Cargar Datos desde OFM.

Aparece un diálogo donde se debe buscar y elegir el pozo que se está analizando. Cuando se encuentra elegido, se hace clic en OK y el UniTest carga todos los datos que estén disponibles del mismo.

Actualizar Datos desde OFM

Si el pozo ya se encuentra creado y analizado, es posible agregarle la nueva información al archivo. Se hace clic derecho sobre el nombre del modelo de pozo y elegir la opción correspondiente:

Aquí se carga toda la nueva información, como así también datos que hayan sufrido cambios con respecto a los anteriores.


Base de Datos Resultados

UniTest RDA guarda los resultados de los cálculos realizados al hacer los ajustes en la base de datos Resultados. Es necesario que se encuentre seleccionada antes de comenzar la simulación, para hacerlo ir aquí: Seleccionar Base de Datos.

Las unidades de los parámetros que se encuentran en la Tabla Propiedades se pueden consultar aquí: Unidades de la Tabla Propiedades.

Salvar a Base de Datos

Actualiza la Base de Datos Resultados con las últimas modificaciones efectuadas al modelo. Se debe hacer clic derecho sobre el ítem Yacimiento dentro del modelo del pozo y elegir la opción Salvar a Base de Datos:

Cargar Partición del Pozo Desde Resultados

Si por alguna razón se quiere recuperar la partición de producción de algún pozo en cuestión, es posible mediante la carga de la partición desde la Base de Datos Resultados. Se debe hacer clic derecho sobre el modelo del pozo y elegir la opción siguiente:


Bases de Datos Auxiliares

Cargar Pwf desde Base de Datos

En el caso en que las presiones de fluencia no estén informadas en OFM, se puede seleccionar una base de datos que contenga la información necesaria para que UniTest RDA pueda cargar presiones fluyentes para cada una de las capas para todos los períodos.

Cargar Modelos de Base de Datos

Esta opción es utilizada en el caso en que se desea recuperar los archivos .uni desde la base de datos, creando nuevamente los modelos de capa en un archivo nuevo.


Ayuda para ejecución de herramientas de UniTest

Creación del archivo de pozo en UniTest RDA

Se procede a la creación de un archivo nuevo llamado por ejemplo “PozoX.uni” mediante el botón Nuevo de la barra de herramientas o sino desde el menú Archivo:

Se supone que ya están especificadas las bases de datos con anterioridad, sino dirigirse a la sección Selección Bases de Datos para ver como localizarlas.

Se hace la carga de datos como se explica en Cargar datos desde OFM: haciendo clic derecho sobre el nombre de pozo en la solapa Modelo y se elige la opción correspondiente.

Ahora se encuentran cargados todos los datos del pozo que se encuentran en la Base de Datos OFM. Automáticamente se visualiza en pantalla las curvas de Caudal y Acumulada de Petróleo vs Tiempo. Se recomienda agregar también al gráfico los datos de Caudal de Agua y Relación Gas/Petróleo a fin de poseer una mejor interpretación. Para ver como agregarlos remitirse a la sección Gráficos.


Agregar Períodos

Ahora se deben agregar períodos necesarios de acuerdo a la ficha de intervención de cada pozo o a criterio del analista. Cada período puede representar la apertura o cierre de determinada capa o capas, una estimulación, cambios de propiedades de la misma, etc. Para hacerlo se debe hacer clic derecho sobre el gráfico y elegir la opción.

Para realizar un trabajo más prolijo, deben estar presentes sólo las capas que se encuentran en el pozo, eliminando las que sobran.

Cuando hay capas que han sido estimuladas posteriormente, se debe crear un nuevo modelo, copiando la capa origen, y renombrarla con el mismo nombre seguido de “#n”, donde n es 1, 2, 3… que depende del número de cada intervención, estimulación, etc.

Tener en cuenta que el modelo de capa antes de ser estimulada debe finalizar en el período en que se estimula la misma, allí comienza el modelo estimulado. Se debe realizar el Balance de Materiales, donde establece que la presión final de la capa antes de ser estimulada sea la presión inicial de la capa estimulada.

La generación de nuevos modelos de capa se encuentra detallada en Generar Modelos.


Ayuda para ejecución de herramientas de UniTest

Generación y Modificación de Modelos

Por default se generan capas correspondientes al cuadro estratigráfico de la zona. Al cargar los datos del pozo, puede darse el hecho de que en la base de datos del OFM no esté la información de cada capa, debiéndola ingresar el usuario.

Para agregar un nuevo modelo debe hacerse clic derecho sobre Yacimiento, Agregar Modelo.

Para modificar una capa ya existente, o copiarla, elegir la opción correspondiente haciendo clic derecho sobre la misma.

Carga de Propiedades

Cargar Propiedades desde OFM: Esta opción se realiza automáticamente cuando se cargan los datos del pozo en cuestión, pero está disponible por si se han modificado las propiedades petrofísicas y se requieren recuperar las originales.

Cargar Propiedades desde Base de Datos: Se cargan las propiedades petrofísicas de una base de datos particular y las vuelca en el archivo “.uni” actual del pozo.

Luego dentro de las propiedades de la capa realizar las modificaciones correspondientes necesarias. Se deben definir correctamente los parámetros del ensayo de pistoneo para la corrección por Vogel, se deben ingresar los parámetros PVT del modelo subsaturado y además se debe definir el período donde la capa aporta. Para mayor detalle de las propiedades de cada modelo, ir a Propiedades de Modelo.


Propiedades del Modelo

A continuación se describe cada sección de las propiedades de modelo de cada capa. Sucede a veces que no todos los datos se encuentran en la base de datos OFM y hay que adquirirlos de otra base de datos, o simplemente ingresarlos o editarlos manualmente. Para acceder debe hacerse clic derecho sobre el modelo y elegir Propiedades.

Campos

Se especifica con anterioridad que los campos que aparecen con fondo verde son campos que pueden editarse manualmente, pero están habilitados para variar conforme a la optimización que se realice en el modelo.

Los campos de fondo azul no son variables con una optimización o ajuste realizados sobre el modelo, y deben ser ingresados mediante la carga desde una base de datos o manualmente.

  • Pozo

  • Yacimiento

  • Límites

  • RDA

  • RDA Vogel

  • Kr

  • Configuración


Pozo

Aquí se establece el espesor neto de la formación H, el radio del pozo Rw, el daño S y almacenamiento del pozo C. En cuanto al daño, se puede especificar que es variable, ingresando un diferencial de daño en un cierto intervalo de tiempo.

Volver


Yacimiento

Aquí se ingresan los parámetros petrofísicos del modelo: permeabilidad K, Porosidad y Saturación de Agua Sw. También se establece la presión inicial y la temperatura del modelo. Debajo de estos parámetros se encuentra la sección para ingresar la presión de fluencia Pwf, donde se especifica una presión mínima o constante. Luego se puede elegir un modelo de roca (para establecer la compresibilidad de la misma), que por default se deja en Arenisca Consolidada.

Volver


Límites

En este caso definimos la geometría areal del reservorio, y la posición del pozo con respecto a esta geometría. Esto se define debido a que el modelo del yacimiento difiere de la geometría radial con pozo central. Sólo se encuentra habilitada la opción de circular ya que no es posible aplicar las otras geometrías al modelo analítico de Fetkovich; las otras opciones sí se encuentran disponibles en la versión UniTest PTA.

Circular

Definimos si el yacimiento posee la geometría de un círculo cerrado, y elegimos si la frontera es sellante (caudal nulo) o a presión constante.

Volver


RDA

En esta solapa es donde establecemos ciertos criterios del modelo correspondientes al análisis de curvas de declinación.

Usar Modelo

Habilita o Deshabilita el modelo de capa. Si se encuentra habilitada, podemos utilizar la misma para una optimización y además permite realizarle la partición. A la izquierda de la misma aparecen radio de drenaje adimensional ReD y caudal inicial de líquido Q0, ambos son resultado de la simulación pero se pueden variar manualmente, aunque lo recomendable es que varíen según el ajuste de las curvas.

Mantener Ajuste

Esta opción permite, una vez ajustado y optimizado el modelo, mantener los parámetros adimensionales constantes con respecto al cambio de alguna propiedad del modelo, por ejemplo si se varía la porosidad, la permeabilidad, daño y radio de drenaje variarán de tal forma que se mantenga el ajuste previo hecho. Esto facilita no realizar los ajustes y optimizaciones cada vez que se varía una propiedad del modelo.

Al desactivar el Mantener Ajuste, UniTest permite modificar parámetros como el radio, permeabilidad, daño, sin recalcular propiedades hasta un nuevo ajuste, esto permite repetir los ajustes para valores ingresados manualmente.

Intervalo Habilitado

La sección de Intervalo Habilitado nos da la opción de establecer el intervalo temporal en que el modelo de capa se encuentra habilitado. Los extremos del intervalo temporal pueden ser elegidos de la lista desplegable, los cuales corresponden al tiempo de cada período establecido anteriormente, pero también se pueden ingresar manualmente sin tener que corresponder a un período.

Recuperación Secundaria

En el caso en que el pozo presente respuesta a la inyección de agua, UniTest RDA permite adecuar el modelo monofásico para tener en cuenta la secundaria. Se tienen en cuenta los criterios detallados anteriormente para su implementación. Se deben establecer el caudal de inyección y el intervalo temporal en el que ocurre.

Parámetros Adimensionales

Aquí se presentan los cocientes de los parámetros adimensionales del modelo: tiempo tD/t, caudal de petróleo QD/Qo y radio de drenaje ReD.

Resultados Petróleo Saturado

Son los parámetros calculados del modelo de petróleo saturado mediante la pseudo-función explicada anteriormente. Se presentan la permeabilidad efectiva, el daño y el radio de drenaje de ese modelo.

Radio de Investigación

Permite realizar el cálculo del radio de investigación en un tiempo de investigación determinado por el usuario.

Volver


RDA Vogel

En los ensayos de producción iniciales se miden presiones de cabezal o niveles de líquido entre carreras de pistoneo. Dado que las condiciones de flujo son diferentes para cada capa, se debe normalizar la presión fluyente de fondo a un nivel de referencia, lo más cercano posible a las condiciones de flujo conjunto. Para normalizar se procede con el siguiente procedimiento:

  • A partir de la presión o nivel del ensayo, calculando el gradiente de presión, se obtiene la presión fluyente de fondo ubicada en la mitad de los punzados de la capa, utilizando la correlación de Fancher & Brown (SPE 440, 1963), dada su simplicidad.
  • Se calcula el caudal máximo de pozo (AOF) utilizando la ecuación de Vogel.
  • Se escoge un nivel de referencia común para todas las capas, cercano a las condiciones de flujo final, y se vuelve a calcular la presión fluyente de fondo, en la mitad de los punzados, de cada capa, de la misma forma que en el primer punto.
  • Se calcula mediante la ecuación de Vogel, un nuevo caudal normalizado para cada capa.

Usar Corrección por Vogel

Si se encuentra deshabilitado, se toman directamente los valores de los ensayos sin realizar la normalización propuesta anteriormente.

Profundidades Formación

Aquí se establece el tope y la base de la formación, y debajo se muestra la ubicación media de los punzados.

Parámetros Test

En esta sección se debe ingresar todos los parámetros correspondientes del ensayo: caudal, nivel o presión de cabezal y % de agua y sólidos.

Nivel de Referencia y Densidad de Fondo

Aquí se establece el nivel de referencia común a todas las capas para realizar la normalización. La densidad de fondo es calculada de la correlación de Fancher & Brown.

Parámetros de Vogel

Aquí se muestran los parámetros de vogel calculados de la capa en cuestión:

  • Pe (presión estática de fondo de la capa)
  • Pwf (presión fluyente de fondo)
  • AOF (caudal máximo)

ID Tubing y Qo @ Nivel de Referencia

En esta sección se elige el diámetro interno de la tubería de producción. Además se muestra el caudal de petróleo correspondiente al nivel de referencia.

Contribución Capa

Aquí se puede seleccionar la capa y ver la contribución en % tanto del caudal como del POIS.

Volver


Pagina nueva 1

Kr

En este diálogo se definen la saturación de agua irreductible, saturación de petróleo residual, y la saturación crítica de gas. También se definen los puntos extremos de la curva de permeabilidades relativas.

Volver


Con

Configuración

Aquí se debe establecer el tipo de flujo que se va a utilizar, y los parámetros del fluido según requiere el caso. Se debe elegir el modelo PVT correspondiente. También se establece la resolución numérica (a mayor resolución, menor el tamaño del intervalo de los cálculo y mayor el tiempo de cómputo). Se define además el radio de simulación. Por último se debe optar por el tipo de Análisis de Curvas Declinatorias.

Tipo Flujo

En esta solapa se elige el tipo de flujo del modelo: monofásico (petróleo), monofásico (gas) o trifásico (petróleo, gas y agua).

En el caso de petróleo monofásico, se deben elegir los parámetros PVT constantes que se utilizan como datos en el simulador:

En el caso de flujo trifásico se debe establecer un intervalo temporal máximo a fin de que no se produzcan errores de inestabilidad en los cálculos del balance de materiales:

Configuración RDA

Aquí se opta por el tipo de análisis de curvas declinatorias

  • Usar Curva Analítica Activada - Usar Acumulada/Tiempo Desactivada (default)

  • Usar Curva Analítica Activada - Usar Acumulada/Tiempo Activada

  • Usar Curva Analítica Desactivada - Usar Acumulada/Tiempo Desactivada

  • Usar Curva Analítica Desactivada - Usar Acumulada/Tiempo Activada

Volver


Ajustes

Una vez definidos los períodos y las propiedades de cada capa, se puede comenzar con los ajustes del modelo. Éstos se deben realizar período a período y capa por capa.

El programa nos permite con la ayuda del mouse poder realizar una primera aproximación en un gráfico log-log con las curvas tipo de Fetkovich. Una vez ajustadas procedemos a la optimización del modelo de capa haciendo clic derecho sobre los puntos de caudal o volumen:

Allí se elige el modelo de capa que se requiere ajustar. Para optimizar las curvas se debe elegir la opción Optimizar Modelo. Previamente hay que tener en cuenta realizar un ajuste manual a las curvas tipo, así el optimizador posee valores iniciales cercanos al resultado a fin de que tome menos tiempo en la optimización.

Una vez realizado el ajuste en cada período sobre cada capa, el resultado que se obtiene es el siguiente (la línea de color negro representa el modelo simulado y optimizado):

La línea de color negro representa el modelo simulado y ya optimizado.

En el análisis es conveniente utilizar las dos restricciones especificadas en el método para poder obtener el radio de drenaje: Ajustar Mismo Radio y Ajustar Misma Permeabilidad. Se debe realizar el Balance de Materiales para ir actualizando las presiones correctamente.


Tipo de Sistema

En cada período hay que establecer si el sistema está determinado o indeterminado. Un sistema determinado es el que se puede resolver sin indefiniciones. Éstas son producidas cuando hay apertura simultánea de capas, o cuando capas anteriores sufren cambios en la apertura de nuevas capas. Un sistema indeterminado es cuando existen indefiniciones en la resolución.

El ajuste de un sistema determinado se hace sin problemas. En cambio para un sistema indeterminado se debe contar con información adicional: ensayos de producción iniciales por capa (partición de caudales iniciales), esta información se encuentra en la ficha del pozo. Pero para poder encontrar una solución se debe especificar otra restricción: igualar los radios de drenaje de las capas indeterminadas, o especificarlos manualmente.

Volver


Ayuda para ejecución de herramientas de UniTest

Procesar Balance de Materiales

Inicializa cada una de las capas con la presión final de la misma en el período anterior. Cuando una zona permaneció abierta en más de un período, se utiliza el balance de materiales para establecer la compresibilidad total del período actual e inicializar las presiones iniciales del próximo período.

Volver


Ayuda para ejecución de herramientas de UniTest

Ajustar Misma Permeabilidad

Ajusta la misma permeabilidad para cada capa en todos los períodos.Esta opción se utiliza cuando una capa permaneció abierta por más de un período. Se adopta el criterio de igualar las permeabilidades relativas al petróleo calculadas. Esto implica que los daños son ajustados correlativamente para mantener el ajuste.

Volver


Pagina nueva 1

Ajustar Mismo Radio de Drenaje

Esto permite que el programa iguale automáticamente los radios de todas las capas indeterminadas en el período. Es posible encontrar en un mismo período capas determinadas e indeterminadas, pero el software permite procesar independientemente y de manera conjunta las capas indeterminadas de las capas determinadas.

Volver


Salvar a Base de Datos

Una vez concluido el análisis, se deben guardar los cálculos de la simulación en la base de datos Resultados. Para hacerlo, hacer clic derecho sobre el modelo de pozo y elegir la opción Salvar a Base de Datos:

Volver


Pagina nueva 1

Actualización de Datos

Agrega solamente al pozo actual datos nuevos de la Base de Datos OFM, por ejemplo de producción actualizada o modificaciones realizadas, sin necesidad de cargar todos los datos nuevamente.


Gráficos

UniTest RDA permite al usuario crear una gran variedad de gráficos para entender mejor al pozo y optimizar el análisis del mismo. Al crearse un nuevo archivo “.uni” automáticamente se generan los gráficos necesarios para el estudio del pozo. Las opciones que están disponibles son las siguientes:

- Adimensional

- Log-Log

- Partición

- Cartesiano

- Partición Real

- Mapa

- Totales de Campo

Para mayor información sobre la configuración de los mismos, dirigirse a Propiedades de Gráfico.


Pagina nueva 1

Propiedades de Gráficos

Aquí es donde se puede configurar el gráfico seleccionado: se puede modificar la escala, tanto en las ordenadas como en las abscisas, se modifica el título de gráfico, etc.

Se accede a este diálogo mediante click-derecho del mouse sobre el gráfico, Propiedades...

Este diálogo consta de dos listas:

- Datos Disponibles: es la lista izquierda, donde se muestran todos los canales disponibles para graficar; simplemente haciendo doble-click en el canal o grupo de canales, pasan a la lista de canales seleccionados.

- Datos Seleccionados: es la lista central, son los canales seleccionados para graficar; para eliminar canales de esta lista, simplemente realizar un doble-click sobre cada canal a eliminar.

Para elegir el canal a configurar, se puede hacer clic izquierdo sobre el mismo dentro de la lista Datos Seleccionados, o simplemente navegar con las flechas y buscar en las solapas disponibles en la parte derecha inferior de la ventana de diálogo Propiedades de Gráfico.

Configuración

En esta solapa se puede cambiar el Título y Subtítulo. También se pueden cambiar los colores de fondo y grilla del gráfico, configuración que queda guardada para futuros gráficos. Permite elegir el intervalo de la escala, elegir el formato de tiempo (absoluto o acumulado) como también la unidad temporal.

Canales

Si nos posicionamos en algún canal, podemos ver las opciones del mismo, como se muestra en la figura.

El usuario tiene la posibilidad de cambiar el nombre de canal graficado, seleccionar la unidad, elegir el tamaño y color de línea (para graficar sin línea se debe elegir el tamaño 0), la posibilidad de que por cada punto se utilice un marcador. También se da la opción de elegir el eje izquierdo a derecho para representar la escala del canal.

A la derecha del nombre, aparece representado visualmente el marcador.

Volver


Pagina nueva 1

Adimensional

Aquí están representadas las curvas tipo de Fetkovich para distintos radios de drenaje. Se ve un período por gráfico (para ver otro período se deben utilizar las flechas de desplazamiento de la barra de herramientas de gráfico). El eje horizontal indica el tiempo adimensional y el eje vertical corresponde al caudal y volumen acumulado adimensionales, en una escala log-log.

La lista desplegable en el sector de abajo a la derecha del gráfico sirve para elegir entre distintas capas que están presentes en un mismo período.

En este gráfico es posible, con el mouse, hacer un primer ajuste seleccionando la curva de caudal o de volumen y desplazando hacia la curva que más se asemeje.


Pagina nueva 1

Cartesiano

Es el mismo gráfico anterior, sólo que el modelo simulado (curvas negras) es el total, o sea todos los caudales y volúmenes acumulados de cada capa en cada período sumados, y su contraste con los datos reales.


Pagina nueva 1

Log-Log

Este gráfico posee una escala log-log (como su nombre lo indica). En este caso para cada período se grafico el caudal y volumen acumulado versus tiempo pero con sus unidades correspondientes. Las curvas negras representan al modelo simulado.


Ayuda para ejecución de herramientas de UniTest

Mapa

Permite visualizar todo el yacimiento, eso incluye todos los pozos, productores e inyectores, con sus respectivos nombres, claramente identificados. También se tiene la posibilidad de graficar los límites del yacimiento, fallas, etc.

Da la opción de que por cada pozo se muestre cierta característica específica, como por ejemplo el radio de drenaje (mediante un gráfico de burbuja por pozo), la presión de fluencia, el POIS, etc.

Cabe destacar que se puede elegir la fecha, mediante un calendario despegable, o sino también se encuentra disponible una barra desplegable para un mejor recorrido del mapa con respecto al tiempo. Con esta opción uno puede ver la información correspondiente a cierto marco temporal, así compararlo con situaciones pasadas y evaluar el cambio.

Para crear un nuevo mapa se debe elegir en Útiles, Gráficos, Nuevo, Mapa.

Para agregar fallas se debe hacer clic derecho sobre el gráfico y elegir la opción correspondiente. Luego se debe buscar el archivo que contenga la información.


Pagina nueva 1

Partición

Aquí se representan en escala cartesiana el caudal y volumen acumulado versus tiempo. Las curvas en azul corresponden a el caudal y volumen acumulado de cada período en particular, sin estar sumadas, y están divididas además en cada capa que produce en cada período.


Ayuda para ejecución de herramientas de UniTest

Partición Real

Muestra partición de datos reales.

Para su generación ver: Cargar Partición del pozo desde Resultados.


Ayuda para ejecución de herramientas de UniTest

Totales del Campo

Se muestra distinguiendo por colores la suma para cada una de las capas de todo el campo. En el caso de la figura se puede ver en color azul el aumento con el tiempo de la producción de agua.

También es posible visualizar el GOR para todo el campo.

Para su generación, elegir la siguiente opción:


P eríodos y eventos

Eventos: Indicadores de tiempo que sirven de ayuda al usuario para que puedan ser utilizados para marcar por ejemplo intervenciones, comienzo y fin de inyección secundaria, etc. Es posible realizar comentarios seleccionando en la parte inferior de la pantalla la plantilla de eventos. Cabe remarcar que no sirven ni pueden ser usados para crear intervalos temporales, solamente son indicadores visuales.

Períodos: Son los que definen intervalos temporales, utilizados por el simulador. Los períodos definen los intervalos habilitados para realizar cálculos. Se crean cada vez que se abre o cierra una capa y para comenzar nuevamente las capas en producción que presentan cambios. Es necesario corroborar en cada caso los tiempos iniciales y finales de cada período, verificar que estos se correspondan con los tiempos de cada una de las capas abiertas y que no haya superposición en los tiempos de una misma capa. Es posible realizar comentarios seleccionando en la parte inferior de la pantalla la plantilla de períodos.

Se muestran la forma de selección para tiempo inicial y final de cada período.


Actualización de Producción Mensual desde OFM

Este procedimiento realiza la partición en la base de datos Resultados sin modificar los archivos. Hay que considerar que se aplican las proyecciones disponibles desde la última vez que se procesaron los archivos de configuración y que será necesario verificar que no existan cambios significativos desde ese momento. Actualiza la base de datos resultados desde OFM agregando producción mensual.


Procesamiento y Actualización de Conjunto de Archivos

UniTest RDA posee un procedimiento para actualizar datos y realizar ajustes a cierto grupo de pozos ya analizados, en forma conjunta, sin tener que hacerlo en cada uno.

Este procedimiento se realiza sobre todos los pozos que se encuentran en la última carpeta accedida por el programa. Para realizarlo, iniciar el UniTest RDA sin abrir ningún archivo, en el menú ir a Herramientas, Procesar todos los archivos “.uni” del último directorio usado.

A Continuación aparece el siguiente diálogo:

  • Datos
  • Actualizaciones
  • Procesamiento
  • Bases de Datos


Entrada de datos

Diagrama de Flujo: Procesamiento de Archivos por Lote


Pagina nueva 2

Datos

  • Cargar propiedades típicas del Área: Inicializa propiedades desde UniTest, para cada zona en particular (por ej: propiedades típicas de Infill).

  • Cargar propiedades desde OFM: Toma los datos de espesor neto, porosidad, saturación de agua, tope y base de cada capa desde la tabla propiedades en OFM.

  • Cargar presiones dinámicas desde base de datos: Carga presiones de fluencia desde base de datos de dinamometrías.

  • Cargar radios de pozo desde base de datos Rw: Carga radios para cada capa desde base de datos.

Volver


Pagina nueva 3

Actualizaciones

  • Actualizar producción mensual desde OFM: Actualiza datos de producción mensual en tabla PRD de base de datos Resultados utilizando datos desde OFM y las proyecciones disponibles en el último ajuste grabado en el archivo *.uni de cada pozo. Para actualizar, habilitar esta casilla y pulsar el botón "Aceptar". Se deberá elegir un archivo "log" adónde se guardarán mensajes ocurridos durante la actualización. Abrir el archivo de "log" y revisar los pozos adónde hayan ocurrido mensajes.

  • Actualizar Gráfico de Partición: Calcula y crea los gráficos de partición de producción por cada capa. Este opción se deja independiente de la anterior debido a que se pueden realizar varios ajustes con la nueva producción mensual, y una vez terminado, se realizan los gráficos de partición, sino consumiría mucho tiempo de cálculo.

Volver


Pagina nueva 4

Procesamiento

  • Ajustar misma permeabilidad en cada zona para todos los períodos: Ajusta misma permeabilidad para cada capa en todos los períodos.

  • Fijar presiones iniciales y compresibilidades usando balance de materiales: Fija presiones iniciales y compresibilidades para cada uno de los períodos.

  • Fijar el mismo radio en todas las capas en cada período: Ajusta todas la capas de un mismo período con un igual radio de simulación.

Volver


Pagina nueva 5

Bases de Datos

Por default ya se encuentran definidas, pero si es necesario, mediante esta sección se puede elegir cada base de datos necesaria para el procesamiento total de los archivos. Para realizar la elección, simplemente se debe hacer clic derecho sobre el botón "..." que aparece al lado del nombre de la base. Además con el botón ver, es posible abrirla directamente desde allí.

Volver


Factor Volumétrico de Formación Bo

Correlaciones PVT Petróleo

Todas las correlaciones se basan en funciones que vinculan los parámetros PVT con datos tomados de laboratorio o de campo como por ejemplo presión, GOR, temperatura del reservorio, densidad específica del gas y del petróleo.

Factor Volumétrico de Formación Bo

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S). En general da buenos resultados.
Petrosky & Farshad | 1993 | Correlación en base a muestras del Golfo de México. Estima muy bien el Bo a la presión de burbuja. Rango: 1500 a 6500 psia de Pb; 200 a 1400 scf/bbl de GOR; 1,1 a 1,6 de Bo; 115 a 290°F; 16 a 45°API.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Vazquez & Beegs | 1977 | Aplicable a varios diferentes tipos de petróleo (estudio realizado sobre una gran base de datos que contiene petróleos de diferentes partes del mundo).
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.

Viscosidad mo

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S).
Beggs & Robinson | 1975 | Rango de aplicación: 20 a 2100 scf/stb (GOR); 15 a 60°API; 0 a 5300 psi; 70 a 300°F.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Khan | 1987 | Correlación para viscosidades sobre, en, y debajo del punto de burbuja. Realizada sobre petróleos de Arabia Saudita. Rangos: 0.1 a 77 cp; 75 a 240°F; 100 a 4300 psia de Pb; 14 a 45°API; 20 a 2000 scf/bbl de GOR. Posee correcciones por presencia de impurezas.
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.
Lohrenz | 1964 | Correlación de viscosidad basada en la composición del petróleo. Toma en cuenta la presencia de una fracción pesada (C7+, C10+, etc., definida por el usuario). Según su autor, el error máximo es del 16%.

Presión de Burbuja Pb y Gas Disuelto Rs

Correlación | Año | Comentarios
GlasO | 1980 | Correlación en base a muestras de petróleo del Mar del Norte. Utilizó datos provenientes de una separación flash. Posee factores de corrección por impurezas (presencia de CO2, N2 y H2S).
Petrosky & Farshad | 1993 | Correlación en base a muestras del Golfo de México. Rango: 1500 a 6500 psia de Pb; 200 a 1400 scf/bbl de GOR; 1,1 a 1,6 de Bo; 115 a 290°F; 16 a 45°API.
Standing | 1947 | Estudio realizado sobre muestras de petróleo de California.
Lasater | 1958 | Estudio sobre muestras de petróleo negro de Canadá, Estados Unidos y Sudamérica. Rangos: 50 a 6000 psia de Pb; hasta 3000 scf/bbl de GOR; 20 a 50°API; 80 a 270°F.
Vazquez & Beegs | 1977 | Aplicable a varios diferentes tipos de petróleo (estudio realizado sobre una gran base de datos que contiene petróleos de diferentes partes del mundo).
Marhoun | 1988 | Realizado en muestras de petróleo de Medio Oriente. Da mejores resultados que Standing y GlasO. Rangos: 130 a 3600 psia de Pb; 1 a 7 de Bo; 20 a 1600 scf/bbl de GOR; 20 a 45°API. Posee correcciones por presencia de impurezas.
Dindoruk & Christman | 2004 | Correlación realizada sobre datos PVT de petróleos del Golfo de México. Rango: Pb entre 926 y 12230 psia; GOR entre 133 y 3050 scf/stb; Bo entre 1.08 y 2.9.

Beggs & Robinson

"Estimating the Viscosity of Crude Oil Systems"

Beggs, H.D., and Robinson, J.R., JPT (Sept., 1975) pp. 1140-1141.

Volver

GlasO SPE 8016

"Generalized Pressure-Volume-Temperature Correlations"

GlasO, O., JPT (May, 1980) 785-95.

Volver

Khan SPE 15720

"Viscosity Correlations for Fluid Physical Property Prediction"

Khan, S.A., M.S. Thesis, The University of Petroleum & Minerals (1985).

Volver

Lasater SPE 957

"Bubble Point Pressure Correlation"

Lasater, J.A., Trans., AIME (1958) 213, 379.

Volver

Marhoun SPE 13718

"PVT Correlations for Middle East Crude Oils"

Al-Marhoun, M. A., JPT (May, 1988) 650-66.

Volver

Petrosky & Farshad SPE 26644

"PVT Correlations for Gulf of Mexico Crude Oils"

Petrosky, G. E., Jr., MS thesis, U. of Southwestern Louisiana, Lafayette, LA (1990).

Volver

Standing

"A Pressure-Volume-Temperature Correlation for Mixtures of California Oils and Gases"

Standing, M. B., Drill. and Prod. Prac., API (1947) 275-87.

Volver

Vazquez & Beggs SPE 6719

"Correlations for Fluid Physical Property Prediction"

Vazquez, M. E. and Beggs H. D., JPT (June, 1980) 968-70.

Volver

Dindoruk & Christman SPE 89030

"PVT Properties and Viscosity Correlations for Gulf of MExico Oils"

Birol Dindoruk and Peter G. Christman, Shell Intl. E&P Inc. (2004)

Volver

Lohrenz SPE 915

"Calculating Viscosities of Reservoir Fluids From Their Compositions"

John Lohrenz and Bruce G. Bray, Continental Oil Co., Charles R. Clark, U. of Kansas. (1964)

Volver


Pagina nueva 1

Factor de compresibilidad z

Dranchuk

"Calculation of z-Factors for Natural Gases"

Dranchuk, P.M., and Abou-Kassem, J.H., Journal of Canadian Petroleum (Jul.-Sep. 1975) 14, 34-36.

Optimización de Dranchuk

SPE 75721: "Simplified Correlations for Hydrocarbon Gas Viscosity and Gas Density - Validation and Correlation of Behavior Using a Large-Scale Database"

F.E. Londono, R.A. Archer, and T.A. Blasingame, Texas A&M U.

AGA#8

"Compressibility Factors of Natural Gas and Other Related Hydrocarbon Gases"

Transmission Measurement Committee Report No. 8, AGA

MPMS Chapter 14.2, American Petroleum Insititute

Gas Research Institute

Sólo utilizable para la fase gaseosa. No se recomienda su utilización en la vecindad del punto crítico.

Rango de aplicación:

Temperatura | -200 ºF a 760 ºF (-130 ºC a 400 ºC)
Presión | hasta 40000 psia (280 MPa)
Densidad | 0.554 SG a 0.87 SG
% Agua (molar) | 0 a 0.05
% CO2 (molar) | 0 a 3.0
% H2S (molar) | 0 a 0.02

Viscosidad del Gas

Carr-Kobayashi-Burrows

"Viscosity of Hydrocarbon Gases Under Pressure"

Carr, N.L. Kobayashi, R., and Burrows, D.B., Trans., AIME (1954) 201, 264-272.

Lee-Gonzalez-Eakin

"The Viscosity of Pure Substances in the Dense Gaseous and Liquid Phases"

Lee, A.L., Gonzalez, M.H., and Eakin, B.E., JPT (Aug. 1966) 997-1000; Trans., AIME (1966) 234.

Optimización de Lee-Gonzalez-Eakin

SPE 75721: "Simplified Correlations for Hydrocarbon Gas Viscosity and Gas Density - Validation and Correlation of Behavior Using a Large-Scale Database"

F.E. Londono, R.A. Archer, and T.A. Blasingame, Texas A&M U.


Ayuda para ejecución de herramientas de UniTest

McCain SPE 18571

"Reservoir-Fluid Properties Correlations, State of the Art"

W.D. McCain Jr., SPE, Cawley, Gillespie & Assocs. Inc.


Flujo Multifásico Correlaciones

Gradiente de Presión en Tuberías

UniTest permite utilizar distintas correlaciones disponibles en la literatura, tanto las más recientes como las clásicas.

Se recomienda utilizar los modelos teóricos mecanísticos, ya que en general arrojan mejores resultados que los modelos empíricos y además son aplicables a un número mayor de condiciones.

Correlación | Año | Tipo de estudio | Comentarios
Ansari | 1994 | Modelo Teórico Mecanístico | En general da mejores resultados que los otros modelos, tanto teóricos como empíricos. Da muy buenos resultados cuando el flujo es de tipo anular. No toma en consideración los efectos de la inclinación de la tubería.
Baxendell & Thomas | 1961 | Empírico | Correlación diseñada para pozos de alto régimen (5000 bpd); a bajo régimen utiliza Poettman & Carpenter modificado.
Beggs & Brill | 1973 | Empírico | Estudio realizado a tuberías con un grado alto de inclinación (50°).
Fancher & Brown | 1963 | Empírico | Condiciones del experimento: pozo de 8000ft, tubing OD 2 3/8 in; caudales desde 70 a 1000 bpd y GORs desde 100 a 10000 scf/bbl. Da errores menores al 10% si se utiliza en los rangos especificados.
Gas-AGA | 2004 | Modelo Teórico Mecanístico | Propia del software. Utilizada para pozos de gas.
Gomez | 1999 | Modelo Teórico Mecanístico | Predice el tipo de flujo y es aplicable tanto a estratificado, slug, burbuja, anular y burbuja dispersa. Resuelve el problema de discontinuidad entre tipos de flujo, logrando una transición suave. Aplicable a pozos verticales (0°), direccionales y horizontales (90°), y además en tuberías de conducción.
Hagedorn & Brown | 1965 | Empírico | Condiciones del experimento: pozo vertical; longitud de tubería de 1500 ft; OD tubería de 1, 1.25 y 1.5 pulg. Es aplicable a varios tipos de flujo y condiciones.
Orkiszewski | 1967 | Empírico | Es una mejora de la correlación Griffith-Wallis. Debe ser usado a discreción si el flujo es de tipo anular con niebla.
Poettman & Carpenter | 1952 | Empírico | Aplicable a pozos de bajo GOR.
Petalas & Aziz | 1996 | Modelo Teórico Mecanístico | Orientado a flujos de tipo anular con niebla, estratificado e intermitente. Da buenos resultado en una gran variedad de condiciones.

Ansari SPE 20630

"A Comprehensive Mechanistic Model for Upward Two-Fhase Flow in Wellbores"

Ansari, A.M., Sylvester, N.D., Sarica, C., Shoham, O. and Brill, J.P., SPE 20630 presented at the SPE 65th Annual Meeting, New Orleans, September 23-26, (1990), SPE Production Engineering, pp. 143-152 (May 1994).

Volver

Baxendell & Thomas SPE 2-PA

"The Calculation of Pressure Gradients in High Rate Flowing Wells"

Baxendell, P. B., CIA. SHELL de Venezuela, Thomas, R., CIA. SHELL de Venezuela, JPT (Oct. 1961), 1023.

Volver

Beggs & Brill SPE 4007

"A Study of Two Phase Flow in Inclined Pipes"

H. Dale Beggs, SPE-AIME, U. of Tulsa, James P. Brill, SPE-AIME, U. of Tulsa. 1973.

Volver

Fancher & Brown SPE 440

"Prediction of Pressure Gradients for Multiphase Flow in Tubing"

Fancher, G. H., and Brown, K. E., Trans. AIME (1963), 228, 59-69.

Volver

Gomez SPE 56520

"A Unified Mechanistic Model for Steady-State Two-Phase Flow in Wellbores and Pipelines"

L. E. Gomez, SPE, O. Shoham, SPE, and Z. Schmidt, SPE, The University of Tulsa, R. N. Chokshi, SPE, Zenith ETX Co., A. Brown, BP Exploration and T. Notrhug, StatOil.

Volver

Hagedorn Brown SPE 940

"Experimental Study of Pressure Gradient Occurring During Continuous Two-Phase Flow in Small Diameter Vertical Conduits"

Hagedorn, A.R. and Brown, K.E., JPT, pp. 475-484 (April, 1965).

Volver

Orkiszewski SPE 1546

"Predicting Two-Phase Pressure Drop in Vertical Pipes"

J. Orkiszewski, ESSO Production Research Co., SPE JPT (June 1967), 829-838.

Volver

Poettman & Carpenter

"The Multiphase Flow of Gas, Oil and Water Throuh Vertical Flow Strings with Application to the Design of Gas-Lift Installations"

Poettman, F. H., and Carpenter, P. G., API Drilling and Production Practices, 257-317 (1952).

Volver

Petalas & Aziz

"Development and Testing of a New Mechanistic Model for Multiphase Flow in Pipes"

Petalas, N. and Aziz, K.: , proceedings ASME, Fluid Eng. Division, 236, No. 1, pp. 153-159 (1996).

Volver


Sachdeva SPE 15657

Perkins SPE 20633

"Critical and Subcritical Flow of Multiphase Mixtures Through Chokes"

Perkins, T.K., Arco E&P Technology, SPE Drilling & Completion, Volume 8, Number 4, December, 1993.

Sachdeva SPE 15657

"Two-Phase Flow Through Chokes"

R. Sachdeva, Z. Schmidt, J.P. Brill, and R.M. Blais, U. of Tulsa. October 1986.


Pagina nueva 1

Simulación Interrumpida

La simulación se detiene cuando aparecen inconsistencias en los resultados, como por ejemplo, presiones negativas. La causa de este tipo de errores se debe a los parámetros de entrada del simulador (por ejemplo, caudales altos y permeabilidades muy bajas) o a la configuración del mismo: al trabajar con diferencias finitas, si éstas son demasiado grandes, se produce una divergencia en el cálculos realizados.

Posibles Soluciones

  • Modelo trifásico: el simulador subdivide el intervalo temporal de cálculo a partir de iguales DP, lo que lleva a que la escala de tiempos sea tipo exponencial y se producen intervalos chicos para tiempos chicos e intervalos grandes para tiempos grandes, se pueden llegar a producir intervalos tan grandes, que el cálculo del balance de materiales no sea consistente. El programa permite definir un intervalo máximo temporal a partir del cual siempre se usa el mismo, para paliar este problema. Por recomendación, este valor no debe superar los 50.000 (50 mil) seg.

  • Permeabilidades bajas: Como lo dicho anteriormente, ante caudales muy grandes si se configura el modelo con permeabilidades muy bajas, se deben simular DP muy grandes, produciendo presiones negativas.


Pagina nueva 1

PVT

En la parte izquierda se define la presión y temperatura del yacimiento. Además permite seleccionar si utilizamos un modelo composicional, y en ese caso da la opción de cargar la composición. En la parte inferior del diálogo se puede elegir el modelo PVT que se requiera. En Configuración Luego se encuentran tres solapas con las propiedades de cada fluido:

Petróleo

Se establecen las propiedades del petróleo: Densidad, GOR y OWR. Se puede elegir entre varias correlaciones para estimar los diferentes parámetros PVT, para mayor información ir aquí. En la parte inferior figuran todos los parámetros estimados. Mediante el Editor Manual, podemos ingresar datos PVT manualmente, o automáticamente mediante Importar, provenientes de un ensayo de laboratorio.

Gas

Se elige la gravedad específica del gas y las correlaciones a utilizar. Si está seleccionado el modelo composicional, se debe editar la composición del gas. En la parte inferior figuran todos los parámetros estimados.

Agua

En este caso nos permite especificar la salinidad del agua. En la parte inferior figuran todos los parámetros estimados.


Pagina nueva 1

Ventana de Gráficos

En este ventana se encuentran todos los gráficos realizados hasta el momento. Posee una barra de herramientas y una solapa de navegación.

Solapa de Navegación

Acá se van agregando todos los gráficos que creemos en nuestro trabajo. Permite la posibilidad de cambiar el orden en que aparecen las solapas de cada gráfico, así como renombrar cada una para un mejor manejo.

Barra de Herramientas de Gráficos

Ayuda: muestra la ayuda correspondiente a la interfase de gráficos.
Copiar: Copia el gráfico actual en el portapapeles.
Zoom +: Realiza un zoom positivo (acercamiento) en el gráfico, o en el sector rectangular elegido con el mouse.
Zoom -: Realiza un zoom negativo en el gráfico, o en el sector rectangular elegido con el mouse.
Deshacer Zoom: Reestablece el zoom original.
Re-escalar Zoom: Establece el zoom de tal manera de poder abarcar todo lo graficado.
Anotación: Agrega una anotación de texto en el gráfico.
Leyenda: Ingresa en el gráfico una leyenda que contiene los nombres y colores de los canales graficados.
Mostrar/Ocultar líneas: Muestra u Oculta las líneas que separan períodos entre sí.
Propiedades: Nos muestra el diálogo de las propiedades del gráfico. Mayor información: aquí.
Flecha arriba: Nos desplazamos hacia arriba del gráfico.
Flecha abajo: Nos desplazamos hacia abajo del gráfico.
Flecha izquierda: Nos desplazamos hacia la izquierda del gráfico.
Flecha derecha: Nos desplazamos hacia la derecha del gráfico.

Agregar Nuevo Gráfico

Para agregar un nuevo gráfico hay que dirigirse a Gráficos de la opción Útiles de la Barra Lateral:

También se puede agregar un gráfico realizando click derecho sobre el nombre de un gráfico existente, eligiendo Insertar: Para renombrar un gráfico, se elige la opción Renombrar... de la lista desplegable al hacer click derecho sobre el nombre del gráfico.