Introducción

El objetivo de este Tutorial será analizar los datos de un ensayo de producción y realizar la simulación, detallando el procedimiento a seguir en la carga y tratamiento de datos y la creación y ajuste de los diferentes gráficos. Se muestra al final de este tutorial los resultados obtenidos. Además en la sección descargas de este tutorial se encuentran los archivos del presente ensayo para descargarlos y simularlos en el UniTest®.

Siguiente

Autor: Emilio M. Orte DeltaP


Introducción

1.1 Datos del Sensor y de Producción

Se abre el programa UniTest® y se crea un archivo nuevo.

Se cargan los datos del ensayo (presión y temperatura) medidos con el sensor en el tiempo. Para ello se hace un click en la “Barra Menú”, en Útiles/Importar y se abre una ventana. En Fondo/Sensor hacemos doble click en Bhp0 y Bht0. Es imprescindible colocar las unidades correctas antes de importar el archivo. Se debe verificar, además que el formato de hora sea el correcto. Por último, se deberá analizar si los separadores decimales están con “comas” o “puntos”. Para ver un tratamiento mas detallado de los datos haga click Aquí. En el caso de que se quieran cargar datos de más de un sensor en la Barra Lateral en Datos/Fondo se pueden agregar los sensores requeridos e importamos los datos de otros sensores.

Luego, se cargan los datos de Presiones y Temperaturas del Separador, de Boca de Pozo; presiones de Línea; y Caudales de Gas, Petróleo y Agua provistos por producción. Para ello podemos realizar un archivo ASCII el cual tenga la evolución de cada variable en el tiempo. Se debe colocar el tiempo y la fecha. Para ver la realización de este ASCII con más detalle haga click Aquí.

Una vez cargados los datos del ensayo, y antes de comenzar con la simulación, se deben cargar todos los datos del fluido, del pozo y del yacimiento (cuyos modelos son: Tubería, Yacimiento, PVT).

Nota: La carga y creación del archivo ASCII es muy importante porque de ella depende todo el ensayo, se debe tener cuidado en el tratamiento de las fechas y las horas exactas.

Atrás Siguiente Descargar Datos


1

1.2 Tubería

En la barra Lateral se cargan los datos de la Tubería, haciendo un click con botón derecho en este módulo. Aparecerá la ventana “Parámetros del Modelo” y sobre el margen inferior cuatro pestañas. En la primera pestaña se colocan los datos referidos a la Tubería. Se elige la Correlación apropiada al fluido del pozo. Luego se coloca la profundidad a la cual quedó el sensor durante el ensayo. Se coloca la profundidad media de los punzados ensayados en el cuadro “profundidad punzados”. Luego colocamos la Temperatura de Yacimiento, la Temperatura de Superficie y la Presión de Línea. Por último colocamos los datos de la tubería propiamente dicha (TVD, desviación, ID, Rugosidad) en el botón “Registro de Desviación".

En la pestaña “Reductor” se eligen la correlación deseada del mismo.

Datos del Ensayo

Para nuestro caso, la tubería es de 5 ½” con un peso de 17 lb/ft desde 0 m a 3048 m. Se utilizará la correlación de Gray. Para dicho ensayo los punzados están a una profundidad media de 3005 m y el sensor se ubicó a una profundidad de 2700 m. La Temperatura de Yacimiento es de 110°C, la de superficie es de 40°C y la presión de Línea es de 500 psi. Los datos del Reductor son los que estaban por default. Los orificios de fluencia son de 8, 14 y 22 mm los cuales fluyeron durante 4 horas cada uno y el cierre fue de 24 horas.

Atrás Siguiente


1

1.3 Yacimiento

Haciendo un click con botón derecho en Yacimiento/Modelos, en la Barra Lateral, se pueden cargar los datos del mismo. Se abre la ventana de parámetros del modelo y en el margen inferior se podrán observar 6 pestañas. En la pestaña “Pozo”, los cuadros azules son los “grados de libertad” que se pueden ingresar como datos y que son proporcionados por otros estudios. En este caso se puede ingresar el Espesor Neto (H) y el Radio del Pozo (Rw). De esta pestaña, los cuadros en verde son resultados de la interpretación. Además se pueden ingresar las características del Pozo (fractura, daño variable, etc.) las cuales se verán mas adelante una vez que se ejecute el modelo. En la pestaña “Yacimiento” podemos ingresar los datos petrofísicos del reservorio: la Porosidad y la Saturación de Agua (Sw). Además la Temperatura del Yacimiento y el Datum. Este último cuadro indica que, si el modelo utilizado es de una sola capa, coincide con la profundidad media de los punzados, pero será diferente en “Modelo Multicapa” el cual será desarrollado en otra sección. Además podemos especificar el tipo de roca de la lista desplegable, lo cual define la compresibilidad; podemos elegir la opción usuario, donde ingresamos una compresibilidad de roca del yacimiento en estudio. En la pestaña “Configuración” se puede ingresar el radio de simulación. Además en esta pestaña se puede elegir “Habilitar” o “Deshabilitar” el “Análisis Nodal Dinámico”. En primer lugar se debe dejar deshabilitado, pero como todavía no se comenzó con la simulación no se debe “Ejecutar” el modelo. Además se debe especificar en esta pestaña el fluido del yacimiento.

Datos de Yacimiento

La porosidad es de 10%, la saturación de agua (información provista de otros ensayos) se ha calculado en 30%. La temperatura es de 110°C y el Datum, ya que coincide con la profundidad media de los punzados, será de 3005 m. El Espesor Neto se fijó en 30.48 m y el radio de pozo (Rw) en 0.35 ft. El radio de simulación será el que esta por default. El fluido de yacimiento es Gas.


1

1.4 PVT

Por último se deben cargar los datos del modelo PVT. En la pestaña de petróleo se cargan los datos del mismo si se proporcionaron datos de alguna cromatografía o en su defecto alguna densidad apropiada. Se debe cargar el RGP y el RAP de los datos de caudales del ensayo. Este dato (RGP) influye mucho en los cálculos si el ensayo es de un pozo gasífero, por lo tanto se puede hallar un promedio de los datos proporcionados por producción y hallar un RGP promedio, pero bajo ningún motivo se deberá dejar el que estaba por default. Además en la pestaña de Gas se puede cargar la cromatografía de gas si se tuviera o en su defecto una gravedad específica acorde al fluido del pozo. Finalmente se pueden cargar los datos de agua.

Para estos tres elementos se pueden seleccionar las correlaciones adecuadas de cada uno.

Datos de PVT

Se considera un petróleo de 780 kg/m3 y un RGP de 40000. El gas tendrá una gravedad específica de 0.62 (recordar que se debe hacer click en “Estimar Composición” para que se haga efectiva dicha gravedad y no la anterior). Si se cuenta con los datos cromatográficos se puede cargar la composición del gas. Por último la salinidad del agua, para este ensayo, se supuso en 50000 ppm.


Tratamiento de Datos

Datos del Sensor

En general se reciben los datos del sensor y los tiempos pueden estar en formato “absoluto” o “acumulado”, esto es en formato de hora o en formato de número decimal respectivamente. Lo que se puede hacer en estos casos es copiar los datos en una planilla de Excel y realizar la conversión, luego generar un archivo ASCCI, que no es mas que un archivo .txt (copiar la planilla de Excel en un bloc de notas) y cargarlo nuevamente en el software. Sin embargo, muchas veces los datos que provienen de un sensor contienen tantos datos que al Excel no le alcanza la memoria para cargarlo. De todas formas el software interpreta el formato de tiempo como veremos a continuación.

Ejemplo:

-Supongamos que la siguiente lista de datos es una parte de los datos provenientes de un sensor:

Time Pressure

(hr) (psia)

6.4375 3674.8844

6.5208 3675.7378

6.6041 3676.7334

6.6875 3677.5868

6.7708 3678.4402

6.8541 3679.2936

6.9375 3680.1470

7.0208 3681.0004

7.1041 3681.7116

7.1875 3682.5650

7.2708 3683.2761

7.3541 3683.9873

7.4375 3684.6985

7.5208 3685.2674

7.6041 3685.9786

7.6875 3686.5475

7.7708 3687.2587

7.8541 3687.8276

7.9375 3688.3965

8.0208 3688.9655

8.1041 3689.3922

8.1875 3689.9611

Al importar dichos datos debemos indicarle al software el comienzo de ese tiempo acumulado, ya que, en caso contrario, toma la fecha que tiene por default y comienza a contar el tiempo acumulado desde allí.

Por lo tanto debemos consultar en la información que se nos proporcionó del ensayo cual fue la hora y fecha exacta en la cual comenzó el ensayo. Luego al importar dicho archivo aparecerá el cuadro “Importar” como muestra la Figura 1.

Figura 1

Y como vemos allí, debemos verificar que el acumulado esta en horas o segundos y se le debe especificar la fecha y la hora en el cuadro hora de referencia.

Otra forma de recibir los datos es con el tiempo absoluto como indican los datos del siguiente sensor:

 Time Pressure

Date Hora (psia)

17-Oct-08 06:54:40 4092.408604

17-Oct-08 06:54:50 4092.603272

17-Oct-08 06:55:00 4092.172035

17-Oct-08 06:55:10 4092.062358

17-Oct-08 06:55:20 4092.224417

17-Oct-08 06:55:30 4092.852613

17-Oct-08 06:55:40 4092.812362

17-Oct-08 06:55:50 4092.447084

17-Oct-08 06:56:00 4092.795284

17-Oct-08 06:56:10 4092.531378

Dicho formato también puede cargarse en el software, como indica la Figura 2.

Figura 2

Verificar el cambio de Hora de referencia. La primera fila de los datos es la hora de referencia que debemos colocar.

Volver


Datos de Producción

En general se reciben datos de Producción del ensayo en diferentes tablas. Esto es, por ejemplo en el caso analizado en este tutorial, los datos se reciben en tablas similares a la Tabla 1, y con el mismo formato para los diferentes orificios. Entonces se puede crear un archivo ASCII con los datos de producción, es decir copiamos la tabla a un archivo .txt y lo importamos al software. Téngase en cuenta que al copiar la tabla al archivo ASCII cada columna queda separada por un espaciado que puede ser un espacio común o una tabulación, esto no importa porque UniTest® interpreta cualquiera de los dos espaciados. Además, si se quiere cargar mas de un ensayo en el mismo archivo .uni de manera tal de ver la evolución en todos los ensayos podemos crear un ASCII con los datos de los ensayos a interpretar.

Nota: Los encabezados de cada columna no sirven como datos y muchas veces si contienen números el software puede interpretar que son datos, por lo tanto para que UniTest® no los tome podemos colocar en el ASCII, al comienzo de cada renglón que no sea dato, el símbolo #.

La Tabla 1 muestra los datos que envía producción.

Fecha | Hora | P. BP (psia) | T° BP (°C) | P. Sep (psi) | T° Sep (°C) | QGas (Mm3/día) | QOil (m3/día) | QW (m3/día) | Orif. (mm) | RGP
dd-mmm-yy | hh:mm:ss
17-Oct-08 | 14:04:30 | 2220.51 | 28.0 | 270 | 9 | 139.83 | 2.640 | 5.889 | 12 | 52965
17-Oct-08 | 14:04:40 | 2220.78 | 27.0 | 263 | 10 | 139.47 | 2.265 | 5.341 | 12 | 61571
17-Oct-08 | 14:04:50 | 2220.67 | 28.0 | 263 | 10 | 139.67 | 2.623 | 5.955 | 12 | 53256
17-Oct-08 | 14:05:00 | 2221.71 | 29.0 | 263 | 10 | 140.20 | 2.726 | 5.806 | 12 | 51435
17-Oct-08 | 14:05:10 | 2221.26 | 36.0 | 270 | 10 | 139.45 | 2.943 | 6.054 | 12 | 47382
17-Oct-08 | 14:05:20 | 2222.42 | 38.0 | 270 | 10 | 139.43 | 3.070 | 6.126 | 12 | 45415
17-Oct-08 | 14:05:30 | 2221.39 | 38.0 | 270 | 10 | 139.82 | 2.155 | 5.680 | 12 | 64887
17-Oct-08 | 14:05:40 | 2222.16 | 37.0 | 270 | 10 | 139.45 | 2.494 | 6.165 | 12 | 55914
17-Oct-08 | 14:05:50 | 2223.09 | 37.0 | 270 | 10 | 140.17 | 2.583 | 6.283 | 12 | 54276
17-Oct-08 | 14:06:00 | 2221.10 | 38.0 | 255 | 12 | 140.01 | 2.612 | 5.321 | 12 | 53598
17-Oct-08 | 14:06:10 | 2222.06 | 39.0 | 255 | 13 | 139.93 | 2.849 | 5.595 | 12 | 49116
17-Oct-08 | 14:06:20 | 2221.68 | 39.0 | 255 | 13 | 139.64 | 2.823 | 5.921 | 12 | 49466
17-Oct-08 | 14:06:30 | 2223.28 | 40.0 | 255 | 13 | 140.32 | 2.200 | 5.657 | 12 | 63779
17-Oct-08 | 14:06:40 | 2220.30 | 41.0 | 255 | 13 | 139.53 | 2.790 | 5.957 | 12 | 50015
17-Oct-08 | 14:06:50 | 2221.28 | 41.0 | 255 | 13 | 139.93 | 2.656 | 6.056 | 12 | 52673

Tabla1

Copiamos las columnas que nos interesen y construimos el ASCII. Luego los importamos al software como indica la Figura 1.

Figura 1

En este caso solo se quiso cargar la presión de Boca de Pozo y el caudal, pero si se tienen otros datos, como por ejemplo la temperatura en boca de pozo o en separador, o datos de presión de línea, como así también los datos de caudales de agua y petróleo es conveniente construir los ASCII con dichos datos ya que todos los datos son útiles a la hora de mejorar los resultados.

Volver


2

2. Determinación de Períodos

Antes de comenzar la simulación se deben determinar los períodos. Los mismos están determinados por el tiempo de fluencia de cada orificio. Estos se pueden establecer de los datos adquiridos de "producción" o "well testing", o gráficamente. Esto es así porque en el caso de que el sensor esté descalibrado o no esté sincronizado con los datos entregados existirá una diferencia en el inicio de cada período. Es muy importante establecer los períodos con exactitud ya que UniTest® comienza a calcular desde la presión inicial de cada período. Gráficamente se realiza de la siguiente manera. Donde cambia la pendiente de la presión medida por el sensor, colocamos el período. Es menester realizar un zoom importante en cada salto de presión para determinar con exactitud donde comienza el mismo. Para agregar cada período realizamos un click con botón derecho sobre el gráfico y colocamos “agregar período”. Una vez colocados los períodos podemos ir al margen inferior del gráfico donde se encuentra la “Planilla de Períodos”. La misma posee 9 columnas, de las cuales las 4 primeras quedan fijas (Fecha, Hora, Acumulado, Duración) dependiendo de si movemos o no los períodos gráficamente; las 5 columnas restantes corresponden a Qo, Qg, Qw, Orificio y Anotación, ésta última tiene el uso de agregar comentarios a esa fila de datos en particular. Para cambiar la unidad de una columna se hace un click sobre la misma y se elige la deseada. La simulación no comenzará si no colocamos los datos de caudales de Gas y los orificios de fluencia. Aunque los caudales varíen en un mismo período (como se verá en el análisis Nodal dinámico) debemos establecer un valor para que el software comience el cálculo. Se puede colocar un promedio de los valores de los caudales en cada período. En las Figuras 1, 2 y 3 vemos el paso a paso para la colocación de los períodos.

Figura 1: Una vez que se cargaron los datos del ensayo, se deben colocar períodos como indica la figura.

La siguiente figura muestra la colocación de los períodos en forma aproximada, luego de este paso se debe realizar un zoom en las zonas de intersección de cada período con la presión para que coincida exactamente en el cambio de pendiente. Dichos pasos se muestran en la Figura 2 y 3.

Figura 2: Las líneas grises muestran los períodos colocados. No están colocados correctamente, se bebe hacer un zoom para determinar la posición exacta.

Figura 3: El Zoom muestra la colocación exacta del período.

La línea de período se coloca en función de la presión medida por el sensor, no se coloca con respecto al cambio de pendiente de la gráfica de caudales o de boca de pozo.

Otra forma de controlar con exactitud la colocación de la línea de período es en el gráfico Log-Log. Si el período esta mal colocado, entonces las 2 curvas en este gráfico no convergen a una sola en la parte inicial del mismo, o sea en la parte izquierda. La Figura 4 muestra el gráfico Log-Log en este caso.

Figura 4

La Figura 5 muestra como responde el gráfico Log-Log cuando el período esta bien colocado.

Figura 5


Gráficos

Conviene hacer dos gráficos Cartesianos, uno que contenga los datos del sensor (Presión y Temperatura) y las Mediciones (WhP, WhT, SepP, Sep T, LineP, OilQ, GasQ y WaterQ) con sus interpolaciones. El otro gráfico puede contener los datos de presión medidas por el sensor (Bhp), su interpolación (IntPwf#0), los datos de Caudal de Gas y su interpolación (IntQg#0) y generalmente también se puede agregar al gráfico la presión de Boca de pozo y su interpolación (Whp e IntWhp#0 respectivamente). Finalmente se realiza el gráfico Log-Log con los datos de Bhp, dBhp, IntPwf#0 y dIntPwf#0, el mismo se genera en la Barra superior en Útiles/Gráficos/Nuevo/Log-Log o bien en los botones de acceso fácil. Hacemos doble click en el gráfico e indicamos el canal que queremos graficar, en este caso Bhp0.

Esto lo hacemos así por una cuestión de comodidad, ya que los ajustes en el cartesiano se realizan con la presión medida por el sensor, los caudales y la presión de boca de pozo.


3

3. Simulación

Se debe comenzar la simulación, como ya se mencionó anteriormente, deshabilitando el Análisis Nodal Dinámico. Esto quiere decir que los cálculos se realizarán con caudales constantes durante cada período. Una vez que se ajusten los parámetros se realiza el análisis dinámico. Es muy importante que antes de realizar la simulación todos los datos anteriormente mencionados estén cargados y revisados ya que si no fuera así el modelo no convergerá a la situación real y los resultados arrojados serán erróneos.


3

3.1 Análisis Convencional (Caudales Constantes)

En la Barra Lateral en Yacimiento/Modelo hacemos un click con botón derecho y en Propiedades/Configuración podemos Deshabilitar el Análisis Nodal Dinámico. Luego hacemos un click en “Ejecutar” y comienza la simulación. Se podrá ver si ajustan las interpolaciones a cada gráfica, en especial a la presión del sensor.

Siguiendo nuestro ejemplo puede verse que al ejecutar el modelo, la curva de interpolación del la presión del sensor quedó muy por encima de la presión medida en el ensayo (curva Continua-Naranja y curva de puntos verdes respectivamente), como muestra la Figura 1 . Este gráfico resulta de ejecutar el modelo con la “Permeabilidad” y “Daño” predeterminados en el software.

Figura 1

Para realizar un ajuste se puede realizar analítica o gráficamente. Analíticamente se colocan los datos de “Daño” y “Permeabilidad” en sus respectivos casilleros, viendo como ajusta la curva en el Gráfico Log-Log, y por prueba y error se puede llegar al resultado cambiando valores de ambas variables. Sin embargo, lo mejor es realizar el ajuste simultáneo en el gráfico Cartesiano y en el Log-Log.

El primer paso en el ajuste gráfico es llevar la curva de la interpolación de la presión hasta la presión medida por el sensor de manera tal de que ambas coincidan en el cierre del pozo, como se muestra la Figura 2.

Figura 2

Verificar que la curva continua naranja ajusta en el cierre con la curva de la presión medida por el sensor.

El ajuste de “Daño” y “Permeabilidad” se hace en el gráfico Log-Log. Veremos que cada período determinado en el gráfico cartesiano aparecerá en este también. Se comienza ajustando el cierre principal del ensayo ya que en este período se ven con mayor claridad las características de la capa. Para determinar cual es el período que corresponde al cierre, en la barra de comandos que está a la derecha del gráfico podemos correr los gráfico con las flechas de movimiento horizontal para determinar el período en cuestión. Una vez que determinamos cual es el período en el cual se produce el cierre, ajustamos las interpolaciones a las curvas, esto es llevar la IntPwf#0 y superponerla con la curva Bhp en la parte que corresponde al patrón de flujo (a la derecha del gráfico).

Para nuestro ejemplo, el gráfico aparecerá como indica la Figura 3.

Figura 3

En la mayoría de los casos es conveniente cambiar el filtro. Si en la medición del sensor existe ruido entonces el gráfico Log-Log tendrá ruido como muestra la figura anterior. Entonces lo que se puede hacer es cambiar el filtro haciendo doble click en el gráfico y en “filtrado” se coloca un filtro mayor. Esta es una herramienta muy útil a la hora de determinar a que valores tiende la curva y por ende la permeabilidad y el "Daño". La Figura 3 muestra el gráfico Log-Log con un filtro de 0.1. Se realiza un cambio de filtro a 1.7 y además se realiza el ajuste arrastrando las interpolaciones de manera que coincidan con los datos reales. Si en este caso resulta algún mensaje de error, es porque el “Daño o “Permeabilidad” han tomado valores muy grandes o negativos, entonces se deberá colocar valores acordes de estas dos variables. Luego, continuamos moviendo las interpolaciones de manera de que coincidan. No es conveniente realizar cambios extremos, lo mejor es realizar cambios paulatinos. La siguiente figura se logra después de cuatro o cinco pasos.

Figura 4: La figura indica el cambio de filtro y el ajuste gráfico.

Vemos en la figura que se ha llegando al ajuste final del gráfico Log-Log mediante el ajuste gráfico. Recordar que la distancia entre las dos curvas (verde y roja) da una idea del “Daño”; a medida que están mas separadas es mayor el mismo. En la figura anterior vemos que el “Daño” esta casi ajustado (en realidad tiene un mínimo de sobreestimación ya que la distancia entre curvas se puede achicar), por lo tanto restaría ajustar la “permeabilidad” lo cual se logra subiendo las interpolaciones hasta sus respectivas curvas.

Muchas veces se debe hacer un análisis de las gráficas y se deben realizar consideraciones porque el gráfico no ajusta convenientemente. Dependiendo de la pendiente (S) de esta sección (sección correspondiente al flujo) es que elegimos el patrón de flujo a utilizar. En este gráfico, podemos hacer un click con botón derecho y en “Agregar Línea” tenemos todas las pendientes que se pueden relacionar con los patrones de flujo. Así por ejemplo, si S=0 el flujo es Radial Ilimitado; si S=-1/2 es flujo esférico y así sucesivamente. Luego se podrá elegir si el pozo es fracturado o no.

Una vez que se realizó dicha elección se puede simular, colocando en los parámetros del modelo del Yacimiento una tilde en Fractura (primera solapa del modelo de yacimiento). Para ajustar la parte izquierda del gráfico Log-Log lo que se debe hacer es disminuir o aumentar el almacenamiento que se encuentra en la primera solapa del modelo de yacimiento.

En la sección de Modelos/Yacimiento/Propiedades de la Ayuda de UniTest® se analiza con mas detalle como determinar las características del Pozo, la geometría Areal del reservorio, y la posición del pozo con respecto a esta geometría. Esto se define debido a que el modelo del yacimiento difiere de la geometría radial con pozo central. En esta misma ayuda se muestran como varían los gráficos Log-Log dependiendo de las características mencionadas. De todas formas consultando un mapa de flujos se pueden ver dichas características y simularlas con los comandos del software.

Luego de que se realicen todas las suposiciones y se logre simular y ajustar el gráfico Log-Log, se puede observar en el cartesiano que no ajustó dicho gráfico. Verificar por un lado que la interpolación de la presión (curva naranja continua) no ajusta a la presión medida por el sensor. Por otro lado, la interpolación de la presión de Boca de Pozo no ajusta a la real (línea fucsia continua y línea de puntos celestes respectivamente). Esto es porque ahora se debe realizar la simulación “Habilitando” el Análisis Nodal Dinámico. Los resultados de la simulación convencional en nuestro ejemplo son:

Daño = 3.0

Permeabilidad = 1.0 mDarcy.

La Figura 5 muestra el gráfico Cartesiano y el ajuste convencional.

Figura 5: Se puede ver que la interpolación de la presión no ajusta a los datos reales.

Hasta acá hemos simulado el ensayo ajustando las curvas en el gráfico Log-Log. También es posible realizar ajustes en el gráfico cartesiano. Los mismos se realizan ajustando la curva IntPwf#0 con la presión medida por el sensor (Bhp). Se puede ver que la diferencia entre ambas esta relacionada con el “Daño”. Si la interpolación esta por debajo de la curva del sensor entonces el “Daño” está sobre estimado y si esta por encima está subestimado.


3

3.2 Análisis Nodal Dinámico

Como se mencionó anteriormente, ya se ajustaron los gráficos con el modelo convencional, tomando caudales constantes en cada período. Ahora podemos habilitar el análisis Nodal Dinámico en la última pestaña de la ventana del modelo de yacimiento, haciendo un click en el botón “Ejecutar”.

Verificar que los caudales ahora no permanecen constantes a lo largo de un período (la línea de interpolación de caudales, en el gráfico es continua y negra). Podemos ver también, que en el gráfico cartesiano se mejoraron también las interpolaciones y el ajuste es casi perfecto, como se puede ver en la Figura 1.

Figura 1

Se observa en la Figura 2 que el gráfico Log-Log también ha ajustado perfectamente.

Figura 2

Se puede realizar un ajuste fino en le gráfico Cartesiano con las presiones medidas por el sensor. También se pueden ajustar las presiones de Boca con su respectiva interpolación con mayor precisión pero los resultados no varían considerablemente, en este caso.

Sabemos que a altas velocidades de flujo se producen turbulencias que generan un “Daño” adicional al considerado por la Ley de Darcy. Esto se puede simular en el software considerando “Daño” dinámico, el cual depende de los caudales. Este no es el caso, pero si lo fuera, los que se vería en el gráfico cartesiano es que la interpolación de la presión ajusta a orificios chicos pero en orificios grandes el “Daño” estaría subestimado.


3

3.3 Resultados de la Simulación

Los resultados arrojados por la simulación, luego de realizar el análisis dinámico y ajustar mejor la permeabilidad y el Daño son:

Daño = 3.838880

C. Restauración = 0.0010692 Bbls/psi

C. Flujo = 0.0010692 Bbls/psi

Permeabilidad (K) = 0.90851758 mDarcy

Presión Inicial = 4089.750 psia


4

4. Gráfico Nodal

La herramienta de gráfico Nodal se utiliza para integrar de manera dinámica cada uno de los elementos que actúan en un ensayo. De esta forma, se grafica Caudal vs. Presión de Fondo y se muestra el funcionamiento del yacimiento, por un lado, y el de la tubería+orificio por otro. Se hallan entonces los puntos de intersección en los cuales el sistema se estabiliza. Por lo tanto, una vez que se realizaron todos los cálculos y se ajustó el gráfico cartesiano y el Log-Log, es posible realizar el gráfico Nodal. Para ello, en la barra superior de acceso rápido se encuentra el botón de Gráfico Nodal. Hacemos un click en él y se generan las curvas para cada orificio. Luego, en la barra Lateral, en Yacimiento/Modelo/Agregar IPR se puede ir generando los gráficos IPR (en general 10, 100 y 1000 hs como tiempo de flujo transcurrido) y la fase (en nuestro ejemplo es Gas). Cada vez que se agrega un IPR se lo puede configurar en Yacimiento/Nodal/IPR y podemos entrar en cada uno colocándole la cantidad de horas de flujo.

Para nuestro ensayo, el resultado del mismo se muestra en la Figura 1.

Figura 1


Información Auxiliar

El ajuste del ensayo, en general, depende de otros parámetros, además de los considerados anteriormente. Téngase en cuenta que el presente ensayo de pozo tiene como fin introducirse en la simulación con un caso real pero simple.

La mayoría de las características adicionales del pozo y del yacimiento (además de las consideradas), se ven en el gráfico Log-Log. Por ejemplo se puede considerar la geometría Areal del reservorio considerando los límites del yacimiento. Así, por ejemplo, en Yacimiento/Propiedades se abre el cuadro de diálogo ya conocido, y en la tercera pestaña (Límites) podemos realizar la configuración deseada.

Además, en la segunda pestaña (yacimiento) podemos configurar no solo los parámetros petrofísicos, sino también si el yacimiento es Naturalmente Fracturado, la presencia de un acuífero, la existencia de un ensayo de pulso y el tipo de roca del yacimiento.

Si se tienen datos del yacimiento con respecto a la saturación de agua irreductible, saturación de petróleo residual, y la saturación crítica de gas o también los puntos extremos de la curva de permeabilidades relativas, se pueden configurar en la pestaña de nombre Kr.

De todas las características mencionadas, en la ayuda de UniTest® en Modelos/Yacimiento/Propiedades se realiza un análisis pormenorizado de cada característica y como responde el gráfico Log-Log a cada una.

Finalmente, cabe destacar que es útil tener la historia de flujo que debe ser proporcionada por Producción. Muchas veces se deben considerar los períodos anteriores al flujo en estudio ya que la presentación del gráfico Log-Log puede cambiar; aumentando la derivada si el tiempo de producción esta subestimado o disminuyendo la misma si esta sobre estimado (en el gráfico Log-Log, la derivada siempre se muestra en color rojo). Así por ejemplo, si consideramos el caso de un solo flujo seguido por un cierre el conocimiento de la historia de caudales debe ser de nueve veces el tiempo de cierre.

Volver al Principio


Diagrama de Flujo Ensayos de Producción

Autor: Emilio M. Orte DeltaP


Descargas

Para un mejor desarrollo de este tutorial se aconseja descargar los datos del sensor y los datos entregados por producción y desarrollar el caso de manera tal de comprobar si se llega a los mismos resultados.

Descargar Datos